[Bug 515099] Re: package samba-common 2:3.4.0-3ubuntu5.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Julien julien.villegas at gmail.com
Wed Feb 3 20:23:35 GMT 2010


Hi,

Thanks for getting back to me.
I can't replicate this issue because the update manager states that I am up
to date.

Regards,

Julien


On Wed, Feb 3, 2010 at 6:37 PM, Chuck Short <chuck.short at canonical.com>wrote:

> Hi,
>
> I was wondering if you were still having this problem?
>
> Regards
> chuck
>
> ** Changed in: samba (Ubuntu)
>   Importance: Undecided => Low
>
> ** Changed in: samba (Ubuntu)
>       Status: New => Incomplete
>
> --
> package samba-common 2:3.4.0-3ubuntu5.4 failed to install/upgrade:
> subprocess installed post-installation script returned error exit status 1
> https://bugs.launchpad.net/bugs/515099
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “samba” package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: samba
>
> Failed after I performed 2 check of config file differences.
> First the default difference check, then the side by side difference.
> After that, it failed to continue installation.
>
> ProblemType: Package
> Architecture: i386
> Date: Sun Jan 31 12:37:54 2010
> DistroRelease: Ubuntu 9.10
> ErrorMessage: subprocess installed post-installation script returned error
> exit status 1
> Package: samba-common 2:3.4.0-3ubuntu5.4
> PackageArchitecture: all
> ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
> SourcePackage: samba
> Title: package samba-common 2:3.4.0-3ubuntu5.4 failed to install/upgrade:
> subprocess installed post-installation script returned error exit status 1
> Uname: Linux 2.6.31-17-generic i686
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/samba/+bug/515099/+subscribe
>

-- 
package samba-common 2:3.4.0-3ubuntu5.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/515099
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list