[Bug 406650] Re: package rabbitmq-server 1.6.0-1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

Launchpad Bug Tracker 406650 at bugs.launchpad.net
Mon Oct 19 14:50:36 BST 2009


This bug was fixed in the package rabbitmq-server - 1.6.0-1ubuntu1

---------------
rabbitmq-server (1.6.0-1ubuntu1) karmic; urgency=low

  * debian/init.d: Stop rabbitmq and epmd apart of fixing removing
    rabbitmq-server. (LP: #406650)
  * Update maintainer according to spec.

 -- Chuck Short <zulcss at ubuntu.com>   Mon, 19 Oct 2009 08:04:53 -0400

** Changed in: rabbitmq-server (Ubuntu)
       Status: In Progress => Fix Released

-- 
package rabbitmq-server 1.6.0-1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1
https://bugs.launchpad.net/bugs/406650
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to rabbitmq-server in ubuntu.



More information about the Ubuntu-server-bugs mailing list