[Bug 451508] Re: should ship a kvm transitional package

Launchpad Bug Tracker 451508 at bugs.launchpad.net
Wed Oct 14 20:00:12 BST 2009


This bug was fixed in the package qemu-kvm - 0.11.0-0ubuntu5

---------------
qemu-kvm (0.11.0-0ubuntu5) karmic; urgency=low

  [ Dustin Kirkland ]
  * debian/patches/10_fix_scsi_hotplug.patch: cherry-pick patch from
    upstream to fix scsi hotplug regression, LP: #432154
  * debian/patches/11_fix_virtio-blk_hot_add_after_remove.patch: cherry-pick
    patch from upstream to fix virtio hotplug add/remove, LP: #419590

  [ James Westby ]
  * Add transitional kvm and qemu packages, LP: #451508
    - Force the kvm package version to be higher so that it supercedes that
      from the kvm source. Thanks to Steve Langasek and Michael Vogt

 -- Dustin Kirkland <kirkland at ubuntu.com>   Wed, 14 Oct 2009 11:35:27
-0500

** Changed in: qemu-kvm (Ubuntu Karmic)
       Status: In Progress => Fix Released

-- 
should ship a kvm transitional package
https://bugs.launchpad.net/bugs/451508
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.



More information about the Ubuntu-server-bugs mailing list