[Bug 406650] Re: package rabbitmq-server 1.6.0-1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

Matthias Radestock matthias at lshift.net
Wed Oct 14 14:50:45 BST 2009


The symptoms are identical to those of a bug we fixed in the RabbitMQ
1.7.0 release. Here's the relevant item from the release notes:

- prevent purging of server debian and RPM packages from failing due to
epmd still running


** Changed in: rabbitmq-server (Ubuntu)
       Status: Incomplete => Fix Committed

** Changed in: rabbitmq-server (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
package rabbitmq-server 1.6.0-1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1
https://bugs.launchpad.net/bugs/406650
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to rabbitmq-server in ubuntu.



More information about the Ubuntu-server-bugs mailing list