[Bug 444926] Re: samba and smbfs depend on an old version of samba-common

Sam Illingworth mazz0 at mazz0.com
Wed Oct 7 09:42:46 BST 2009


OK, I've tried that, can still replicate.

Here's a screenshot showing the samba packages sorted by latest version;
you're right - some are 3, some 3.1.

Funny thing is, if I go to Force Version on samba-common it lists the
two options as

2:3.3.2-1ubuntu3.1 (now)
2:3.3.2-1ubuntu3 (Jaunty)

But I'm using Jaunty - why isn't the Jaunty version the one I have?  If
I select the Jaunty version it wants to remove smbclient, ubuntu-desktop
and winbind.

** Attachment added: "Screenshot.png"
   http://launchpadlibrarian.net/33211659/Screenshot.png

-- 
samba and smbfs depend on an old version of samba-common
https://bugs.launchpad.net/bugs/444926
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list