[Bug 156085] Re: Could not open /proc/bus/usb/devices

mahogeni muse dkeeling0419 at yahoo.com
Mon Nov 16 17:23:52 GMT 2009


Ok, I am totally new to linux so I also am a novice when it comes to
updating patches.  I downloaded Ubuntu Desktop 9 and of course it won't
recognize the USB Devices on my laptop.  I have a Toshiba Satellite
A215-S5818 with Windows Vista (build 6).  Ubuntu 9 is the guest OS on
VMWare Workstation 7.0 (build 203739).  I've tried to mount usbfs
manually using

mount -t usbfs none /proc/bus/usb

I've tried modifying /etc/fstab by adding the following code at the
bottom:

usbfs /proc/bus/usb usbfs auto 0 0

The last thing I read was to modify the etc/init.d/mountdevsubfs.sh and
uncomment

mkdir -p /dev/bus/proc/usb/.usbfs
domount usbfs ""/dev/bus/usb/.usbfs -obusmode=0700,devmode=0600,listmode=0644
ln-s .usbfs/devices/dev/bus/usb/devices
mount --rbind/dev/bus/usb/proc/bus/usb
$ sudo /etc/etc/init.d/nountdevsubfs.sh.start

However, when I went to the /etc/init.d directory there was no
mountdevsubfs.sh file so I created one and added the code above with no
luck.  What am I doing wrong?  Any help would be sincerely
appreciated...

Thanks!

-- 
Could not open /proc/bus/usb/devices
https://bugs.launchpad.net/bugs/156085
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to kvm in ubuntu.



More information about the Ubuntu-server-bugs mailing list