[Bug 381806] [NEW] I cannt open shared folder on windows unless i run "sudo /etc/init.d/samba restart"

Sat May 30 03:36:59 BST 2009

Public bug reported:

Description:    Ubuntu 9.04
Release:        9.04
I installed samba -2:2.3.2-1ubuntu3(i386) , samba-common -2:2.3.2-1ubuntu3(i386) , samba-tools -2:2.3.2-1ubuntu3(i386) , system-config-samba - 1.2.63-0ubuntu4(all)
when i start kubuntu 9.04 pc i try to open shared folder on kubuntu  from xp pc i got error to find the kubuntu ip or permission error. i tried to run sudo /etc/init.d/samba stop --- sudo /etc/init.d/samba start nothing happend  i installed everything again same problem. the only way to solve my problem is to run sudo /etc/init.d/samba restart nothing else work with me and the problem happened everytime i shutdown kubuntu and start it again.
another problem is there i installed system-config-samba and i try to run it but it appears for 2 seconds and disapears. it never want to run it was working fine with me on kubuntu 8.10.

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New

I cannt open shared folder on windows unless i run "sudo /etc/init.d/samba restart"
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

More information about the Ubuntu-server-bugs mailing list