[Bug 322337] Re: package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4

Dean Sas dean at deansas.org
Wed Jan 28 23:03:57 GMT 2009


It seems that samba-tools is intended for samba three but you have samba
four installed.

Perhaps these packages should conflict?

** Changed in: samba (Ubuntu)
Sourcepackagename: None => samba

-- 
package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
https://bugs.launchpad.net/bugs/322337
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list