[Bug 321689] Re: openldap (slapd) installation fails

Mathias Gug mathiaz at ubuntu.com
Tue Jan 27 00:16:15 GMT 2009


On Mon, Jan 26, 2009 at 11:53:47PM -0000, Andreas Olsson wrote:
> I confirm this, also on a freshly installed and upgraded 8.04.2
> 
> The following packages have unmet dependencies:
>   slapd: Depends: libldap-2.4-2 (= 2.4.9-0ubuntu0.8.04.1) but 2.4.9-0ubuntu0.8.04.2 is to be installed

2.4.9-0ubuntu0.8.04.2 only exists in hardy-proposed. Could you make sure
you're not running with -proposed enabled?
  
-- 
Mathias Gug
Ubuntu Developer  http://www.ubuntu.com

-- 
openldap (slapd) installation fails
https://bugs.launchpad.net/bugs/321689
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in ubuntu.



More information about the Ubuntu-server-bugs mailing list