[Bug 316957] Re: package mysql-server-5.1 5.1.30-2ubuntu1 failed to install/upgrade: 子进程 post-installation script 返回了错误号 1

Steve Stalcup vorian at ubuntu.com
Wed Jan 14 02:40:26 GMT 2009


This seems to be a transitional problem at the moment.  There are two
versions of mysql in the archives at the moment.

Today, both versions were updated to resolve some version issues that
were causing build failures.

To resolve this issue, we will need to wait until both versions of mysql
have finished building on all platforms.  We will then need to rebuild
Amarok, so it pulls in libmysqlclient16-dev, instead of
libmysqlclient15-dev, which the current version was built with
(amarok_2.0.1.1-0ubuntu3)

Thanks very much for your bug report

** Changed in: mysql-dfsg-5.1 (Ubuntu)
   Importance: Undecided => High
     Assignee: (unassigned) => Steve Stalcup (vorian)
       Status: New => In Progress

** Also affects: amarok (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: amarok (Ubuntu)
   Importance: Undecided => High
     Assignee: (unassigned) => Steve Stalcup (vorian)
       Status: New => In Progress

** Changed in: mysql-dfsg-5.1 (Ubuntu)
     Assignee: Steve Stalcup (vorian) => (unassigned)
       Status: In Progress => Confirmed

-- 
package mysql-server-5.1 5.1.30-2ubuntu1 failed to install/upgrade: 子进程 post-installation script 返回了错误号 1
https://bugs.launchpad.net/bugs/316957
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.



More information about the Ubuntu-server-bugs mailing list