[Bug 314170] [NEW] Freeradius package outdated

Launchpad Bug Tracker 314170 at bugs.launchpad.net
Mon Jan 5 22:05:07 GMT 2009


You have been subscribed to a public bug:

Freeradius package (1.1.7) is outdated (current is 2.1.3). 1.17 branch
is NO LONGER MANTAINED.

"(...)As of January 2008, the version 1.1.x releases are no longer
actively maintained. Version 1.1.7 was the last release in that cycle.
We recommend that everyone using Version 1.1.7 (or any earlier version)
upgrade to the latest 2.x release as soon as possible."

http://freeradius.org/download.html

Perhaps it is time to build the new packages.

** Affects: freeradius (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Freeradius package outdated
https://bugs.launchpad.net/bugs/314170
You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to freeradius in ubuntu.



More information about the Ubuntu-server-bugs mailing list