[Bug 312437] [NEW] version `GLIBC_2.8' not found (required by /lib/security/pam_smbpass.so)

Launchpad Bug Tracker 312437 at bugs.launchpad.net
Sat Jan 3 17:19:26 GMT 2009


You have been subscribed to a public bug:

 lsb_release -rd
Description:    Ubuntu 8.04.1
Release:        8.04

May be related with samba upgrade.
ii  samba                                      3.0.28a-1ubuntu4.7                   
ii  samba-common                               3.0.28a-1ubuntu4.7  

With

ii  libc6                                      2.7-10ubuntu4                     
ii  libc6-i686                                 2.7-10ubuntu4               
ii  libpam-smbpass                             3.0.28a-1ubuntu4.7

Exact error message is :
       CRON[17846]: PAM [error: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.8' not found (required by /lib/security/pam_smbpass.so)] 

I do not intend to upgrade my server into intrepid ...

So ?

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New

-- 
 version `GLIBC_2.8' not found (required by /lib/security/pam_smbpass.so)
https://bugs.edge.launchpad.net/bugs/312437
You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list