[Bug 497149] Re: Packages using DKMS should make use of /usr/lib/dkms/common.postinst

Anders Kaseorg andersk at mit.edu
Wed Dec 16 00:07:35 GMT 2009

I assume his complaint is that you hard code a map {amd64 → x86_64, lpia
→ i686, i386 → i686} that is neither complete nor obviously correct, and
if this map ever _does_ need to change, that will currently require
shipping more updates to every package that uses dkms.  It would be
better to keep all that logic contained in the dkms package.

Packages using DKMS should make use of /usr/lib/dkms/common.postinst
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in ubuntu.

More information about the Ubuntu-server-bugs mailing list