[Bug 282050] Re: package winbind 3.0.28a-1ubuntu4.7 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato

Jean-Baptiste Lallement jeanbaptiste.lallement at gmail.com
Sun Oct 26 19:36:04 GMT 2008


thanks for your report.

The error is:
=====
Configuro samba-common (3.0.28a-1ubuntu4.7) ...
Not replacing deleted config file /etc/samba/smb.conf
chmod: impossibile accedere a `/etc/samba/smb.conf': Nessun file o directory
dpkg: errore processando samba-common (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
=====

The script is complaining that "/etc/samba/smb.conf" does not exist.

Have you deleted the file /etc/smb.conf ?

A workatound is either to create on by running "sudo touch
/etc/smb.conf" or copying an example file or a complete reinstall of the
package.

Please report here when it's done. Thanks.

** Changed in: samba (Ubuntu)
       Status: New => Incomplete

-- 
package winbind 3.0.28a-1ubuntu4.7 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato
https://bugs.launchpad.net/bugs/282050
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list