[Bug 273888] Re: php5-gd failed to install due to unmet dependencies

Mathias Gug mathiaz at ubuntu.com
Tue Oct 14 05:40:28 BST 2008


On Tue, Oct 14, 2008 at 04:23:34AM -0000, bhatdv wrote:
> Thank you for taking time to look at the bug.
> 
> I am attaching my /etc/apt/sources.list file herewith.

Why are all the entries set to feisty (7.04) while you're running gutsy
(7.10)?

> I attempted to install php5-common=5.2.1-0ubuntu1.6. I got a response that
> some packages will be removed, some will be downgraded and some packages
> will be changed. Being new to LAMP,  I was not sure whether I could

Why are you trying to install php5-common=5.2.1-0ubuntu1.6? This is not
a version that is supported on gutsy (7.10) since it's a version that is
built for feisty (7.04).

-- 
Mathias Gug
Ubuntu Developer  http://www.ubuntu.com

-- 
php5-gd failed to install due to unmet dependencies
https://bugs.launchpad.net/bugs/273888
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.



More information about the Ubuntu-server-bugs mailing list