[Bug 297758] [NEW] samba got "ERRDOS - ERRnoaccess" error after upgrade from Gutsy to 8.04

Estro benkial at hotmail.com
Thu Nov 13 19:10:29 GMT 2008

Public bug reported:

Binary package hint: samba

I've just tried to upgrade one of my Gutsy machines to 8.04. The upgrade
went fine except that after the upgrade my Gutsy machines cannot access
the Samba share on the 8.04 machine, while the 8.04 machine can still
access the old samba share on the Gutsy machine.

When I tried to "sudo mount /mnt/rock" from a Gutsy machine, mill, I got

13873: session setup failed: ERRDOS - ERRnoaccess (Access denied.)
SMB connection failed

However, I can still mount an old share in my Gutsy machine from the new
8.04 machine. The related information are listed below. I have been
Googling several days and still cannot got this problem resolved. Please

On the newly upgraded 8.04 machine: rock
$ testparm 
(see the attached file for output)
$ smbclient -V
Version 3.0.28a

on old Gutsy machine: mill
# the line in /etc/fstab
//rock/inbox /mnt/rock smbfs rsize=8192,wsize=8192,timeo=14,intr

$ smbclient -V
Version 3.0.26a

$ smbclient -L rock
Domain=[ROCK] OS=[Unix] Server=[Samba 3.0.28a]

        Sharename       Type      Comment
        ---------       ----      -------
        print$          Disk      Printer Drivers
        inbox           Disk      
        IPC$            IPC       IPC Service (rock server (Samba, Ubuntu))
        PDF             Printer   PDF
Domain=[ROCK] OS=[Unix] Server=[Samba 3.0.28a]

        Server               Comment
        ---------            -------

        Workgroup            Master
        ---------            -------
        WORKGROUP            ROCK

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New

samba got "ERRDOS - ERRnoaccess" error after upgrade from Gutsy to 8.04
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

More information about the Ubuntu-server-bugs mailing list