[Bug 147207] Re: gutsy php5 crashed with SIGSEGV in CRYPTO_lock()

Russell Smith mr-russ at pws.com.au
Mon Nov 3 09:27:05 GMT 2008


This doesn't happen to open a postgreSQL connection over SSL does it?

What other libraries does php have loaded for this crash, and what order
are they in?

This appears to be a failure of another library using SSL to do it's
cleanup properly.  If you can provide the information above we may be
able to track this down further.  That's if you are still experiencing
the problem at all.



gutsy php5 crashed with SIGSEGV in CRYPTO_lock()
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.

More information about the Ubuntu-server-bugs mailing list