[Bug 206632] Re: package amavisd-new 1:2.4.2-6.2ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 1

Daniel Hahler launchpad at thequod.de
Thu Mar 27 21:59:21 GMT 2008


In fact, it's a bug in amavis, which does not accept hyphens in the
hostname, which is valid according to
http://en.wikipedia.org/wiki/Hostname#Restrictions_on_valid_host_names
(and otherwise "hostname --fqdn" would not output it, which gets done in
the conf file mentioned above).

** Changed in: amavisd-new (Ubuntu)
       Status: Invalid => Triaged

-- 
package amavisd-new 1:2.4.2-6.2ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/206632
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to amavisd-new in ubuntu.



More information about the Ubuntu-server-bugs mailing list