[Bug 12296] Re: PHP5 or PHP4 for apache2-mpm-worker

Guillermo Pérez bisho at eurielec.etsit.upm.es
Wed Mar 19 17:34:52 GMT 2008


The explanation is that there are a few PHP extensions that don't work
well with threads, but right now most of them (and all the usual ones)
work fine.

I think a version of mod_php5 for apache2 threaded should be released
with ubuntu, so you can use the much better apache2-worker.

If someone needs a particular php extension that doesn't work with
threaded PHP, he will always be able to install mod_php5 prefork
version.

-- 
PHP5 or PHP4 for apache2-mpm-worker
https://bugs.launchpad.net/bugs/12296
You received this bug notification because you are a member of Ubuntu
Server Team, which is a bug assignee.



More information about the Ubuntu-server-bugs mailing list