[Bug 230016] Re: [intrepid] Rebuild with perl 5.10

Colin Watson cjwatson at canonical.com
Sat Jun 14 11:26:32 BST 2008


vim (1:7.1.293-3ubuntu1) intrepid; urgency=low

  * Merge from debian unstable (LP: #234766), remaining changes:
    - Enable detection of GNU screen as a mouse-capable terminal.
    - Add NoDisplay=true to gvim.desktop.
    - Drop vim-lesstif package and lesstif2-dev build-dependency.
    - Build-depend on libxt-dev.
    - Restore a number of Conflicts/Replaces and include
      /usr/share/man/ru.{KOI8-R,UTF-8}{,/man1}, both to help with upgrade
      problems from 6.06.
    - Enable Python interpreter on basic builds.
    - Create a .pot file for translations.
    - Disable autoindent, line-wrapping, and backup files by default.
    - Omni completion for Launchpad bugs.

 -- Fabien Tassin <fta at sofaraway.org>  Sun, 25 May 2008 14:10:50 +0200

vim (1:7.1.293-3) unstable; urgency=low

  * runtime/syntax/debchangelog.vim,debsources.vim:
    - Update the list of supported Ubuntu releases.
  * debian/policy/vim-policy.xml:
    - Remove svn keywords since it's not being stored in svn anymore.
  * debian/vim-variant.postinst:
    - Remove switching on $1 since it's safe to always add the alternatives.
  * debian/vim-variants.prerm:
    - Add removal of alternatives during deconfigure.  (Closes: #411697)
  * debian/README.Debian:
    - Add information about mimicing Vim's default modeline behavior and the
      securemodelines plugin.  (Closes: #479060)
  * debian/rules:
    - Separate build-arch and build-indep targets so Vim's policy document
      aren't built on the buildd's (thus avoiding the openjade segfault on
      arm).
  * debian/control:
    - Move docbook-utils and docbook-xml to Build-Depends-Indep
  * src/if_python.c:
    - If building against Python 2.5, use ssize_t instead of int according to
      PEP 353.

 -- James Vega <jamessan at debian.org>  Sun, 04 May 2008 14:11:17 -0400

** Changed in: vim (Ubuntu)
     Assignee: (unassigned) => Colin Watson (kamion)
       Status: Fix Committed => Fix Released

-- 
[intrepid] Rebuild with perl 5.10
https://bugs.launchpad.net/bugs/230016
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap2.3 in ubuntu.



More information about the Ubuntu-server-bugs mailing list