[Bug 239894] Re: CVE-2008-2364 Apache2 mod_proxy_http.c DOS

Emanuele Gentili emgent at ubuntu.com
Sat Jun 14 03:07:50 BST 2008


according to CVE/upstream dapper apache2 version not affected.

ent at amnistia:~$ rmadison apache2
   apache2 | 2.0.55-4ubuntu2 |        dapper | source, amd64, i386, powerpc
   apache2 | 2.0.55-4ubuntu2.3 | dapper-security | source, amd64, i386, powerpc
   apache2 | 2.0.55-4ubuntu2.3 | dapper-updates | source, amd64, i386, powerpc
   apache2 | 2.2.3-3.2build1 |        feisty | source, all
   apache2 | 2.2.3-3.2ubuntu2.1 | feisty-security | source, all
   apache2 | 2.2.3-3.2ubuntu2.1 | feisty-updates | source, all
   apache2 | 2.2.4-3build1 |         gutsy | source, all
   apache2 | 2.2.4-3ubuntu0.1 | gutsy-security | source, all
   apache2 | 2.2.4-3ubuntu0.1 | gutsy-updates | source, all
   apache2 |    2.2.8-1 |         hardy | source, all
   apache2 | 2.2.8-1ubuntu0.2 | hardy-updates | source, all
   apache2 | 2.2.8-4ubuntu2 |      intrepid | source, all

-- 
CVE-2008-2364 Apache2 mod_proxy_http.c DOS
https://bugs.launchpad.net/bugs/239894
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.



More information about the Ubuntu-server-bugs mailing list