[Bug 262291] Re: hardy: update samba to 3.0.32

jmedina jmedina at tuxjm.net
Thu Aug 28 16:27:24 BST 2008


And most important, that but is about samba 3.2.x

==========================================================
== Subject:     Wrong permissions of group_mapping.ldb
==
== CVE ID#:     CVE-2008-3789
==
== Versions:    Samba 3.2.0 - 3.2.2 (inclusive)

and I dont think 3.2 will be in hardy because 3.2 has a new licence, this needs extra work, and I think 3.0.28 it is enough.
I think this bug can be closed, isn't it, because it doesnt apply to samba version on hardy.

** CVE added: http://www.cve.mitre.org/cgi-
bin/cvename.cgi?name=2008-3789

-- 
hardy: update samba to 3.0.32
https://bugs.launchpad.net/bugs/262291
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list