[Bug 259477] Re: mailx should not be Recommends

Launchpad Bug Tracker 259477 at bugs.launchpad.net
Fri Aug 22 03:40:15 BST 2008


This bug was fixed in the package mysql-dfsg-5.0 - 5.0.51a-6ubuntu4

---------------
mysql-dfsg-5.0 (5.0.51a-6ubuntu4) intrepid; urgency=low

  * debian/control: Lower "mailx" from a Recommends to a Suggests, which is
    pulling in exim4 on all installs of mysql-server (LP: #259477).

 -- Dustin Kirkland <kirkland at ubuntu.com>   Tue, 19 Aug 2008 17:49:12
+0100

** Changed in: mysql-dfsg-5.0 (Ubuntu)
       Status: In Progress => Fix Released

-- 
mailx should not be Recommends
https://bugs.launchpad.net/bugs/259477
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.0 in ubuntu.



More information about the Ubuntu-server-bugs mailing list