[Bug 259844] [NEW] Samba share permissions not migrated to Intrepid, not working?

Dylan Hunter dylan at dylanhunter.com
Wed Aug 20 19:49:53 BST 2008

Public bug reported:

Binary package hint: samba

Before migrating to Intrepid, had a windows share connected, both via
/etc/fstab, (as a cifs volume) for use with all apps, and as a Samba
share, (with login info stored in the Keyring) for use in Places.  In
Intrepid, the /etc/fstab version still works, but the Samba share no
longer does - i.e. I can see it, can try to connect to it, at which
point it shows up on my desktop, (as it did with Hardy - was always a
little flukey there, as well - only showed up on my desktop when I
actively tried to connect to it rather than all the time) and then
prompts me for login credentials to the Windows box.  First glitch is
that I would have expected the Hardy settings to be migrated over to
Intrepid, so it would "just work."  2nd glitch is that when I enter the
appropriate credentials, it just keeps bouncing back at me and not
connecting, (i.e. as if I had entered incorrect credentials, though I'm
almost positive I'm entering the correct ones - only possible weirdness
is that the Windows username is 2 words, but have tried with no quotes,
single quotes and double quotes, none of which work).

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New

Samba share permissions not migrated to Intrepid, not working?
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

More information about the Ubuntu-server-bugs mailing list