[Bug 221427] Re: package samba-common 3.0.28a-1ubuntu4 failed to upgrade from Gutsy to Hardy

Steve Langasek steve.langasek at canonical.com
Sat Aug 16 06:15:51 BST 2008


Since I have never been able to reproduce this bug, and there have been
only a handful of reports of this issue, I think this report should be
closed as 'wontfix'.  If it is a ucf versioned dependency issue, it will
not be a problem for upgrades to intrepid, and it doesn't seem to be
causing enough problems to warrant an SRU to Ubuntu 8.04.

** Changed in: samba (Ubuntu)
       Status: Incomplete => Won't Fix

-- 
package samba-common 3.0.28a-1ubuntu4 failed to upgrade from Gutsy to Hardy
https://bugs.launchpad.net/bugs/221427
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list