[Bug 74647] Re: php5-gd not using bundled GD library

Ondřej Surý ondrej at sury.org
Sat Aug 9 22:14:28 BST 2008


If there is zlib/sqlite library bundled anywhere it needs fixing.

But splitting php-forked gd library to separate package seems to be
reasonable idea - if somebody is willing to check for security bugs
(both gd and php-gd). And if this package gets accepted to Debian (which
may be a slight problem) I am willing to make the switch. And I think
that sean will not oppose either. But it needs a maintainer who will
really care of the package and not just package it for sake of php and
immediatelly forgots about it.

-- 
php5-gd not using bundled GD library
https://bugs.launchpad.net/bugs/74647
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.



More information about the Ubuntu-server-bugs mailing list