[Bug 254434] Re: package libwbclient0 2:3.2.0-4ubuntu3 failed to install/upgrade: trying to overwrite `/usr/lib/libwbclient.so.0', which is also in package likewise-open

Zack Powers zpowers at umflint.edu
Mon Aug 4 22:58:24 BST 2008


Here is my terminal Log as Well:

zpowers at zircon:~$ sudo apt-get -f upgrade
[sudo] password for zpowers: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following NEW packages will be installed:
  libwbclient0
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
6 not fully installed or removed.
Need to get 0B/87.3kB of archives.
After this operation, 168kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
(Reading database ... 239724 files and directories currently installed.)
Unpacking libwbclient0 (from .../libwbclient0_2%3a3.2.0-4ubuntu3_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/libwbclient0_2%3a3.2.0-4ubuntu3_amd64.deb (--unpack):
 trying to overwrite `/usr/lib/libwbclient.so.0', which is also in package likewise-open
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/libwbclient0_2%3a3.2.0-4ubuntu3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
package libwbclient0 2:3.2.0-4ubuntu3 failed to install/upgrade: trying to overwrite `/usr/lib/libwbclient.so.0', which is also in package likewise-open
https://bugs.launchpad.net/bugs/254434
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to likewise-open in ubuntu.



More information about the Ubuntu-server-bugs mailing list