[Bug 254151] Re: samba fails to install prperly after unnistall+deleting smb.conf

Giorgos Koklas geokok1981 at gmail.com
Sat Aug 2 09:10:17 BST 2008


** Attachment added: "Dependencies.txt"
   http://launchpadlibrarian.net/16491906/Dependencies.txt

** Attachment added: "DpkgTerminalLog.gz"
   http://launchpadlibrarian.net/16491907/DpkgTerminalLog.gz

** Description changed:

  Binary package hint: samba
  
  os: ubuntu 8.04.1
  package:  samba 3.0.28a-1ubuntu4.4
  
  [description]
  
  For some reason my shares were no longer marked as shared in nautilus. 
  I decided to "wipe out" samba and do a fresh install. I did the following:
  
  1. sudo apt-get remove samba
  2. sudo rm -rf  /etc/samba/{all files in there}
  3. sudo apt-get install samba. During installation I got an error reagarding dependencies 
  between samba and samba-common and the installation would fail. 
  
  I managed to cmplete the installation by doing this:
  
  sudo touch /etc/samba/smb.conf
  
  Although samba installed my smb.conf was empty and I still haven't been
  able to share again.
  
  [what I would like it to do]
  
  I think that smb.conf should be created with its default contents each
  time a user installs samba AND smb.conf is missing for whatever reason.
  Otherwise it should use an existing smb.conf.
  
+ [!NOTICE! SOME STRINGS TRANSLATED FROM GREEK]
  ProblemType: Package
  Architecture: i386
  Date: Fri Aug  1 23:03:41 2008
  DistroRelease: Ubuntu 8.04
- ErrorMessage: η υποδιεργασία post-installation script επέστρεψε κατάσταση λάθους 1
+ ErrorMessage: sub-proccess  post-installation script returned error state 1
  NonfreeKernelModules: nvidia
  Package: samba-common 3.0.28a-1ubuntu4.4
  PackageArchitecture: i386
  SourcePackage: samba
- Title: package samba-common 3.0.28a-1ubuntu4.4 failed to install/upgrade: η υποδιεργασία post-installation script επέστρεψε κατάσταση λάθους 1
+ Title: package samba-common 3.0.28a-1ubuntu4.4 failed to install/upgrade: sub-proccess  post-installation script returned error state 1
  Uname: Linux 2.6.24-19-generic i686

-- 
samba fails to install prperly after unnistall+deleting smb.conf
https://bugs.launchpad.net/bugs/254151
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list