[USN-3022-1] LibreOffice vulnerability

Tyler Hicks tyhicks at canonical.com
Thu Jun 30 04:35:05 UTC 2016


==========================================================================
Ubuntu Security Notice USN-3022-1
June 29, 2016

libreoffice vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 LTS
- Ubuntu 15.10
- Ubuntu 12.04 LTS

Summary:

LibreOffice could be made to crash or run programs as your login if it
opened a specially crafted file.

Software Description:
- libreoffice: Office productivity suite

Details:

It was discovered that LibreOffice incorrectly handled RTF document files.
If a user were tricked into opening a specially crafted RTF document, a
remote attacker could cause LibreOffice to crash, and possibly execute
arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 LTS:
  libreoffice-core                1:5.1.4-0ubuntu1

Ubuntu 15.10:
  libreoffice-core                1:5.0.6-0ubuntu1

Ubuntu 12.04 LTS:
  libreoffice-core                1:3.5.7-0ubuntu11

After a standard system update you need to restart LibreOffice to make
all the necessary changes.

References:
  http://www.ubuntu.com/usn/usn-3022-1
  CVE-2016-4324

Package Information:
  https://launchpad.net/ubuntu/+source/libreoffice/1:5.1.4-0ubuntu1
  https://launchpad.net/ubuntu/+source/libreoffice/1:5.0.6-0ubuntu1
  https://launchpad.net/ubuntu/+source/libreoffice/1:3.5.7-0ubuntu11

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-security-announce/attachments/20160629/6fff747d/attachment.pgp>


More information about the ubuntu-security-announce mailing list