[USN-2401-1] Konversation vulnerability

Jamie Strandboge jamie at canonical.com
Mon Nov 10 20:10:20 UTC 2014


==========================================================================
Ubuntu Security Notice USN-2401-1
November 10, 2014

konversation vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 12.04 LTS

Summary:

Konversation could be made to crash if it received specially crafted
network traffic.

Software Description:
- konversation: Internet Relay Chat (IRC) client for KDE

Details:

Manuel Nickschas discovered that Konversation did not properly perform
input sanitization when using Blowfish ECB encryption. A remote attacker
could exploit this to cause a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 12.04 LTS:
  konversation                    1.4-1ubuntu2.1

After a standard system update you need to restart Konversation to make
all the necessary changes.

References:
  http://www.ubuntu.com/usn/usn-2401-1
  CVE-2014-8483

Package Information:
  https://launchpad.net/ubuntu/+source/konversation/1.4-1ubuntu2.1




-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-security-announce/attachments/20141110/e2d9329b/attachment.pgp>


More information about the ubuntu-security-announce mailing list