[USN-2398-1] LibreOffice vulnerability

Marc Deslauriers marc.deslauriers at canonical.com
Wed Nov 5 16:51:28 UTC 2014


==========================================================================
Ubuntu Security Notice USN-2398-1
November 05, 2014

libreoffice vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 14.10
- Ubuntu 14.04 LTS

Summary:

LibreOffice could be made to crash or run programs if it received specially
crafted network traffic.

Software Description:
- libreoffice: Office productivity suite

Details:

It was discovered that LibreOffice incorrectly handled the Impress remote
control port. An attacker could possibly use this issue to cause Impress to
crash, resulting in a denial of service, or possibly execute arbitrary
code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 14.10:
  libreoffice-core                1:4.3.3-0ubuntu1

Ubuntu 14.04 LTS:
  libreoffice-core                1:4.2.7-0ubuntu1

This update uses a new upstream release, which includes additional bug
fixes. After a standard system update you need to restart LibreOffice to
make all the necessary changes.

References:
  http://www.ubuntu.com/usn/usn-2398-1
  CVE-2014-3693

Package Information:
  https://launchpad.net/ubuntu/+source/libreoffice/1:4.3.3-0ubuntu1
  https://launchpad.net/ubuntu/+source/libreoffice/1:4.2.7-0ubuntu1


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-security-announce/attachments/20141105/353110c2/attachment.pgp>


More information about the ubuntu-security-announce mailing list