Re: Проблемы с извлечением пакетов драйверов

Serge Matveenko serge на matveenko.ru
Вс Сен 23 21:10:00 BST 2007


On 9/23/07, Vorona Aleksey <voronaam на yandex.ru> wrote:
> Alexey Balmashnov пишет:
> > а если сказать не
> > sh ati-driver-installer-8.28.8.run --buildpkg Ubuntu/edgy
> > а
> > bash ati-driver-installer-8.28.8.run --buildpkg Ubuntu/edgy
> >
> > ибо в дебиан/убунту sh есть линк на dash
>
> vorona на vorona-home:~$ ls -l /bin/sh
> lrwxrwxrwx 1 root root 4 2007-08-03 22:29 /bin/sh -> bash
>
> Ubuntu 7.04, сам, насколько помню, не менял.
>
> Но попробовать запустить через bash всё равно стоит. А ещё лучше вообще так:
> chmod a+x ati-driver-installer-8.28.8.run
> ./ati-driver-installer-8.28.8.run --buildpkg Ubuntu/edgy
>
> Если АТИшники использовали что-то bash-specific, то у них должно было
> хватить ума правильно написать первую строку скрипта.
>
> P.S. В дебиане дествительно dash.

а может оно компилит модуль свой и ему не хватает каких-нибудь пакетов...
важно: если в чем-то, что компилиться у вас на машине просят поставить
что-нибудь, например libc, то надо ставить пакеты с хедерами, то есть,
например libc-dev.
проверьте по по инструкции...

P.S.: Лёха привет, рад тебя здесь заметить:)

-- 
Serge Matveenko
+7 951 673 40 32
http://serge.matveenko.ru/


Подробная информация о списке рассылки ubuntu-ru