Re: ubuntu 6.10 кто-то уже ставил?

Dmitry Ivanov ivanovd_kov на mail.ru
Пн Окт 30 10:08:58 GMT 2006


Поставил edgy час назад с livecd. В конце установки (во время очистки системы от временных файлов, 
как сказал сам инсталлятор) инсталлятор упал. В результате теперь apt говорит, что пакет ubiquity 
не настроен: 

Настраивается пакет ubiquity-frontend-kde (1.2.5) ...
Traceback (most recent call last):
  File "/usr/bin/pycentral", line 3, in ?
    import fnmatch, glob, os, re, sys, time
  File "/usr/lib/python2.4/fnmatch.py", line 13, in ?
    import re
  File "/usr/lib/python2.4/re.py", line 6, in ?
    from sre import __all__
ImportError: cannot import name __all__
dpkg: не удалось обработать параметр ubiquity-frontend-kde (--configure):
 подпроцесс post-installation script возвратил код ошибки 1
dpkg: зависимости пакетов не позволяют настроить пакет ubiquity:
 ubiquity зависит от ubiquity-frontend-1.2.5, однако:
  Пакет ubiquity-frontend-1.2.5 не установлен.
  Пакет ubiquity-frontend-kde, предоставляющий ubiquity-frontend-1.2.5, пока не настроен.
dpkg: не удалось обработать параметр ubiquity (--configure):
 проблемы зависимостей -- оставляем не настроенным

Решил поставить xen, опять подобные ошибки, хотя многие пакеты ставятся нормально. Что-то совсем
плохое случилось с python в edgy. 

Плюс ко всему, openoffice не хочет открывать файлы с русскими именами, говорит, file doesn't exist,
хотя kword открывает нормально.

И это была чистая установка edgy, не обновление! Баг по openoffice в launchpad разработчики, кажется, 
игнорируют. Хорошо, что я дома dapper оставил.



Подробная информация о списке рассылки ubuntu-ru