Broken packages?

Alex Virdol ciocanel at gmail.com
Thu Apr 7 04:52:35 CDT 2005


On Apr 7, 2005 12:18 PM, Dan Damian <dand at codemonkey.ro> wrote:

> Eventual include mesajul de eroare complet, poate ai backports, pachete
> cu conflicte sau poate ai nimerit un moment prost pt. apt-get update :)
> Ar ajuta sa incluzi in mail si /etc/apt/sources.list.

Broken packages am la mai multe pachete, ultima eroare am avut-o acum
cateva minute cand incercam sa instalez gparted:


$ sudo apt-get install gparted
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gparted: Depends: libglibmm-2.4-1 (>= 2.5.5) but it is not installable
           Depends: libgtkmm-2.4-1 (>= 2.5.5) but it is not installable
           Depends: libsigc++-2.0-0 (>= 2.0.2) but it is not installable
E: Broken packages


> Ce poti incerca:
>  - apt-get update && apt-get dist-upgrade avand doar surse ubuntu in
> sources.list:
> deb http://archive.ubuntu.com/ubuntu/ hoary main restricted universe
> multiverse
>  - apt-get install -f (nu stiu daca neaparat ajuta in acest caz)

Am incercat: 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


-- 
Linux registered user #379965.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: sources.list
Type: application/octet-stream
Size: 498 bytes
Desc: not available
Url : http://lists.ubuntu.com/archives/ubuntu-ro/attachments/20050407/e3190d6c/sources.obj


More information about the ubuntu-ro mailing list