[Bug 1791459] [NEW] The GUI does not show the default values the backend is working with

Len Ovens len at ovenwerks.net
Sat Sep 8 18:49:45 UTC 2018


Public bug reported:

The backend on first start defaults to no auto jackdbus start at login,
but the GUI shows jackdbus autostart as selected.

ProblemType: Bug
DistroRelease: Ubuntu 18.10
Package: ubuntustudio-controls 1.5
ProcVersionSignature: Ubuntu 4.17.0-9.10-lowlatency 4.17.17
Uname: Linux 4.17.0-9-lowlatency x86_64
ApportVersion: 2.20.10-0ubuntu9
Architecture: amd64
CurrentDesktop: XFCE
Date: Sat Sep  8 11:46:20 2018
InstallationDate: Installed on 2018-09-08 (0 days ago)
InstallationMedia: Ubuntu-Studio 18.10 "Cosmic Cuttlefish" - Alpha amd64 (20180906)
PackageArchitecture: all
SourcePackage: ubuntustudio-controls
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntustudio-controls (Ubuntu)
     Importance: Undecided
     Assignee: Len Ovens (len-ovenwerks)
         Status: New


** Tags: amd64 apport-bug cosmic

** Changed in: ubuntustudio-controls (Ubuntu)
     Assignee: (unassigned) => Len Ovens (len-ovenwerks)

-- 
You received this bug notification because you are a member of Ubuntu
Studio Development, which is subscribed to ubuntustudio-controls in
Ubuntu.
https://bugs.launchpad.net/bugs/1791459

Title:
  The GUI does not show the default values the backend is working with

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntustudio-controls/+bug/1791459/+subscriptions



More information about the Ubuntu-reviews mailing list