[Merge] lp:~jbicha/unity-gtk-module/dont-depend-on-gtk2 into lp:unity-gtk-module

Jeremy Bicha jeremy at bicha.net
Sat Dec 2 03:24:20 UTC 2017


The proposal to merge lp:~jbicha/unity-gtk-module/dont-depend-on-gtk2 into lp:unity-gtk-module has been updated.

Commit Message changed to:

Don't depend on GTK+ 2 to allow these GTK+ 2 modules to be pre-installed without requiring GTK+ 2 to be installed too

For more details, see:
https://code.launchpad.net/~jbicha/unity-gtk-module/dont-depend-on-gtk2/+merge/334627
-- 
Your team Indicator Applet Developers is requested to review the proposed merge of lp:~jbicha/unity-gtk-module/dont-depend-on-gtk2 into lp:unity-gtk-module.



More information about the Ubuntu-reviews mailing list