[Merge] lp:~smoser/ubuntu-dev-tools/better-proxy-support into lp:ubuntu-dev-tools

Stefano Rivera launchpad at rivera.za.net
Tue Oct 25 20:45:27 UTC 2011

I don't see why we need both http_proxy and DEBOOTSTRAP_PROXY?

mk-sbuild is bash, not sh, we don't need to be quite so crazy scared of empty variables. But that just makes it harder to read, I think the code is fine.

Why are we adding Retries = 0?
Your team Ubuntu Development Team is requested to review the proposed merge of lp:~smoser/ubuntu-dev-tools/better-proxy-support into lp:ubuntu-dev-tools.

More information about the Ubuntu-reviews mailing list