[ubuntu/lucid] alsa-driver 1.0.21+dfsg-3ubuntu1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Nov 4 05:35:13 GMT 2009


alsa-driver (1.0.21+dfsg-3ubuntu1) lucid; urgency=low

  * Merge from debian unstable, remaining changes:
    - Script paths (/usr/sbin -> /sbin, /usr/bin -> /bin);
    - debian/rules:
      + Don't install snddevices and program-wrapper
      + install alsa-base apport hook
      + Package separate USB card list file
    - Vcs and maintainer fields mangling
    - Rename blacklist files in /etc/modprobe.d to be consistant with the rest
      of the distro
    - debian/alsa-base.init:
      + create /var/run/alsa if it doesn't exist
      + Run alsactl store before force unloading modules
      + Run alsactl restore after reloading unloaded modules
    - debian/linux-sound-base.postrm: Remove /etc/modprobe.d/blacklist* files
      on package removal
    - Add missing $CMDLINE_OPTS to all install rules.
    - Replace -Q with --quiet.
    - Add --use-blacklist to all rules so the blacklist still takes effect.
    - debian/alsa-base.postinst: Do not run snddevices
    - retain patches:
      + add_suspend_quirk_hp_nc6220_nw8240.patch,
      + refix_lp_68659_by_disabling_dxs_for_0x1458a002.patch.

alsa-driver (1.0.21+dfsg-3) unstable; urgency=low

  * Add an "Old Changelog:" line at the end of the Debian changelog to
    avoid a lintian warning, and remove related overrides.
  * Add overrides for unused debconf templates in alsa-source.

alsa-driver (1.0.21+dfsg-2) unstable; urgency=low

  [ Elimar Rieseieter ]
  * Added hp_dv4t_msi.diff. thanks Dan Chen for the hint. This will enable msi
    by default on a HP Pavillion dv4t Model. (Closes: #547994) The patch will
    be applied in one of next alsa versions. Maybe in kernel 2.6.32 ;)

alsa-driver (1.0.21+dfsg-1) unstable; urgency=low

  * New upstream release.

  [ Elimar Riesebieter ]
  * Fixed debian/po/es.po. The one from 1.0.20+dfsg-2 was latin-1 encoded. Now
    we have the correct utf-8 encoded one. (closes: #532405, #544459)
  * Blacklisting pcspkr isn't alsa-driver's job. (closes: #544496)

alsa-driver (1.0.20+dfsg-2) unstable; urgency=low

  [ Elimar Riesebieter ]
  * Updated alsa-drivers debconf translations:
  * Spanish. Francisco Javier Cuadrado (closes: #532405).
  * Bumped Standards-Version to 3.8.3. No changes.
  * Blacklisted pcspkr by default. (closes: #540831).

Date: Wed, 04 Nov 2009 16:28:58 +1100
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel at lists.ubuntu.com>
Signed-By: Luke Yelavich <luke.yelavich at canonical.com>
https://launchpad.net/ubuntu/lucid/+source/alsa-driver/1.0.21+dfsg-3ubuntu1

==

Announcing to lucid-changes at lists.ubuntu.com

Thank you for your contribution to Ubuntu.

-- 
You are receiving this email because you are the uploader, maintainer or
signer of the above package.
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 04 Nov 2009 16:28:58 +1100
Source: alsa-driver
Binary: linux-sound-base alsa-base alsa-source
Architecture: source
Version: 1.0.21+dfsg-3ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 alsa-base  - ALSA driver configuration files
 alsa-source - ALSA driver sources
 linux-sound-base - base package for ALSA and OSS sound systems
Closes: 532405 532405 540831 544459 544496 547994
Changes: 
 alsa-driver (1.0.21+dfsg-3ubuntu1) lucid; urgency=low
 .
   * Merge from debian unstable, remaining changes:
     - Script paths (/usr/sbin -> /sbin, /usr/bin -> /bin);
     - debian/rules:
       + Don't install snddevices and program-wrapper
       + install alsa-base apport hook
       + Package separate USB card list file
     - Vcs and maintainer fields mangling
     - Rename blacklist files in /etc/modprobe.d to be consistant with the rest
       of the distro
     - debian/alsa-base.init:
       + create /var/run/alsa if it doesn't exist
       + Run alsactl store before force unloading modules
       + Run alsactl restore after reloading unloaded modules
     - debian/linux-sound-base.postrm: Remove /etc/modprobe.d/blacklist* files
       on package removal
     - Add missing $CMDLINE_OPTS to all install rules.
     - Replace -Q with --quiet.
     - Add --use-blacklist to all rules so the blacklist still takes effect.
     - debian/alsa-base.postinst: Do not run snddevices
     - retain patches:
       + add_suspend_quirk_hp_nc6220_nw8240.patch,
       + refix_lp_68659_by_disabling_dxs_for_0x1458a002.patch.
 .
 alsa-driver (1.0.21+dfsg-3) unstable; urgency=low
 .
   * Add an "Old Changelog:" line at the end of the Debian changelog to
     avoid a lintian warning, and remove related overrides.
   * Add overrides for unused debconf templates in alsa-source.
 .
 alsa-driver (1.0.21+dfsg-2) unstable; urgency=low
 .
   [ Elimar Rieseieter ]
   * Added hp_dv4t_msi.diff. thanks Dan Chen for the hint. This will enable msi
     by default on a HP Pavillion dv4t Model. (Closes: #547994) The patch will
     be applied in one of next alsa versions. Maybe in kernel 2.6.32 ;)
 .
 alsa-driver (1.0.21+dfsg-1) unstable; urgency=low
 .
   * New upstream release.
 .
   [ Elimar Riesebieter ]
   * Fixed debian/po/es.po. The one from 1.0.20+dfsg-2 was latin-1 encoded. Now
     we have the correct utf-8 encoded one. (closes: #532405, #544459)
   * Blacklisting pcspkr isn't alsa-driver's job. (closes: #544496)
 .
 alsa-driver (1.0.20+dfsg-2) unstable; urgency=low
 .
   [ Elimar Riesebieter ]
   * Updated alsa-drivers debconf translations:
   * Spanish. Francisco Javier Cuadrado (closes: #532405).
   * Bumped Standards-Version to 3.8.3. No changes.
   * Blacklisted pcspkr by default. (closes: #540831).
Checksums-Sha1: 
 c1f1a183ef628e5f774c4963b0d1565aae17342c 1589 alsa-driver_1.0.21+dfsg-3ubuntu1.dsc
 e2dad6a0d6facd7cae7dc129d6e60356e3992855 4059962 alsa-driver_1.0.21+dfsg.orig.tar.gz
 7b544378922a3f6309d9f0b293fc68c89ae389aa 298897 alsa-driver_1.0.21+dfsg-3ubuntu1.diff.gz
Checksums-Sha256: 
 eb2b06772ec260bc9f45f688aef52b7227bdf721768f91a43ff3afef899f16c9 1589 alsa-driver_1.0.21+dfsg-3ubuntu1.dsc
 0b8d3f80770c949cf1d67fa97a6fb8779c18774cdddcf0c7dcc83b213cbf6ff2 4059962 alsa-driver_1.0.21+dfsg.orig.tar.gz
 36247ecdbbff65ca98120d77c6e0540f64265df5bf1f259ca0fcb5529d07266b 298897 alsa-driver_1.0.21+dfsg-3ubuntu1.diff.gz
Files: 
 602999c46a7ed5847c101773041aaa0d 1589 sound optional alsa-driver_1.0.21+dfsg-3ubuntu1.dsc
 1ddd754084ebaf989abd693874d9ae88 4059962 sound optional alsa-driver_1.0.21+dfsg.orig.tar.gz
 c8913b06c0e32490744771cd089326aa 298897 sound optional alsa-driver_1.0.21+dfsg-3ubuntu1.diff.gz
Original-Maintainer: Debian ALSA Maintainers <pkg-alsa-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkrxEZkACgkQjVefwtBjIM6mJgCgtkcytL+MhvMFamZb4fuQ+okl
NwEAoPFG7MFp8XtCgYM8j2X0ahfni8iK
=S4H7
-----END PGP SIGNATURE-----


More information about the Ubuntu-reviews mailing list