Release Blocker Packages

Martin Pitt martin.pitt at
Sat Oct 29 18:39:08 UTC 2011

Hello Kate,

Kate Stewart [2011-10-20 10:46 -0500]:
> compiz
> lightdm
> unity
> linux

These packages do not necessarily require re-spins, there is lots of
opportunity for them to behave wrongly which can be fixed in a
post-release update. Of course if login is totally broken, that'd be
a blocker.

> update-manager

This qualifies if the update breaks with only the standard alternate
CD packages, as you can use these CDs for upgrading.

> ubiquity
> wubi


> Are there others that should be added to the above list?

casper comes to my mind.

But for most RC bugs it's still a case-by-case decision, I think.

Martin Pitt                        |
Ubuntu Developer (  | Debian Developer  (

More information about the Ubuntu-release mailing list