Default libjpeg-dev in oneiric

Kate Stewart kate.stewart at canonical.com
Thu Jul 28 23:13:49 UTC 2011


On Thu, 2011-07-28 at 17:54 -0500, Micah Gersten wrote:
> CCing ubuntu-devel so people are aware of the issue
> 
> Due to the accidental autosync, we pulled in a libjpeg8-dev that
> provides libjpeg-dev.  Should we revert that one change (not provide
> libjpeg-dev in libjpeg8) or should we try to do the transition?  There
> are a number of incomplete transitions ATM (libnotify, libssl, libav,
> boost1.4.6, and a few more with ~10 packages each).
> 
> Attached are a list of rdepends affected.
...ouch.

Given we'll be putting out the A3 release next week, and I don't believe
this update and transition is essential, my preference would be to
revert it for now,  and then after A3's out,  assess if if makes sense
to pull it in and manage the transition, or wait until P-series for this
one.   

Given all the stuff about to land for A3 and Feature Freeze almost upon
us, it seems a bit risky to add this in,  esp. with folks going on
vacation right now.

What do others think?

Kate




More information about the Ubuntu-release mailing list