SVP, voici les pièces jointes annoncées en référence dans mes questions ci-dessous.<br>Merci.<br><br><div class="gmail_quote">Le 4 décembre 2012 22:31, Louis Bourque <span dir="ltr"><<a href="mailto:louibourque@gmail.com" target="_blank">louibourque@gmail.com</a>></span> a écrit :<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div>Bonjour Simon, Louis, et à la communauté de soutien,<br>

<br><br>Merci pour vos réponses! <span style="color:rgb(102,102,102)"></span></div></blockquote><div><br><br>' En effet, la prudence et la compréhension sont de mise :) '<br> <br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div><span style="color:rgb(102,102,102)">J'ai donc fait beaucoup de lecture ce 
matin, et j'en arrive au point où il me semble pertinent de partager ma 
compréhension pour obtenir des précisions expertes. J'apprécierais beaucoup votre 
avis, et vos directives avant de poursuivre</span>. <br>

<br><br>Des forums que proposés et de d’autres par Simon, je lis que 
l’erreur serait vraissemblablement causée par une mauvaise assignation 
des devices/partitions à Grub, de l’installation de Grub dans une 
device/partition inadéquate (ou de nature inadéquate, logique plutôt que
 primaire par exemple) ou encore, d’un ordre de device/partition au BIOS
 ne correspondant plus à l’ordre inscrit au moment de l’écriture du 
Grub. Dans ce cas, j’envisage les questions et opérations suivantes:<br>

<br><br><br>-Savoir où Grub est installé, et quelles sont ses dépendances le cas échéant<br><br>-exécuter Purge de Grub ; aussi purger ou conserver les dépendances<br><br><br>-Et savoir où réinstaller Grub et/ou ses dépendances<br>



<br>-Puis exécuter l’installation de Grub et de ses dépendance /ou le 
cas échéant établir les liens avec les dépendances originellement 
conservées<br><br><br>... Est-ce aussi simple? <br><br><br></div>Question
 : Avant installation de Xubuntu12.04, et lorsqu’Ubuntu 10.10 démarrait 
normalement, soit après l’apparition du menu de sélection de kernels (et
 de WinXP à titre égal). La structure de mon disque comportait alors un 
espace non-alloué, entre la partition dédiée à WinXP et la partition 
étendue, celle-ci contenant dans l’ordre Ubuntu10.10 (monté en racine 
/), swap et /home. La première image en PJ fut prise maintenant, depuis 
GpartEd, soit après l'erreur Grub en question ici, et l'installation de 
Xubuntu. Elle laisse planer le doute quant à l'écrasement du MBR. la 
seconde fut prise avant réinstallation depuis l'utilitaire de disque. 
Elle ne montre pas cet espace non-alloué mais indique toutefois '' shéma
 de partitionnement : MasterBootRecord '' .<br>
 </blockquote>
<br><br>Or <i>cet espace non-alloué n’était pas détectée, ou représenté 
sur le continum graphique représentant la structure du disque par 
l’installateur Xubuntu12.04</i>. Cet espace libre contenait-il 
(était-il) le MBR de WindowsXP ainsique Grub ? Le tout fut-il écrasé? 
Avec pour conséquence de rendre le démarrage sous XP impossible 
également? Ainsi la réinstallation de GRUB m’offrirait-elle à nouveau 
cette possibilité de démarrer avec l’un ou l’autre des systèmes? À cette
 fin (ou à d’autres) le MBR doit-il être réinstallé, ou recréé? Dans ce 
cas, une réinstallation avec des commandes adéquates serait-elle la 
meilleure solution, puisque mon système est fraîchement installé sur une
 paritition distincte? <div><div><img src="https://mail.google.com/mail/u/0/images/cleardot.gif"></div></div><br><br><div class="gmail_quote">Le 3 décembre 2012 21:52, Louis Bourque <span dir="ltr"><<a href="mailto:louibourque@gmail.com" target="_blank">louibourque@gmail.com</a>></span> a écrit :<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Bonjour à toutes et tous,<br><br>J’aimerais vous soumettre une petite erreur en apparence très simple, pour demander votre assistance.<br>

<br>Après installation réussie de Xubuntu 12.04 (i386 32bits) sur partition logique, j’obtiens une erreur au redémarrage de l’ordinateur. L’erreur se décline comme suit sur écran noir :<br>
<br>error : symbol not found : ‘grub_divmod64_full’<br>grub rescue><br><br>Par cette erreur je n’obtiens plus la liste des systèmes ou Kernels à lancer après démarrage de l’ordinateur. Toutefois l’ordinateur fonctionne parfaitement sous ce disque de démarrage/installation Xubuntu.<br>


<br>ci-dessous des précisions d'opération supplémentaires, :<br><br>Le disque dur contient actuellement une partition ntfs visant à démarrer sous WindowsXP, et une partition logique EXT en contenant elle-même trois : Xubuntu fraîchement installé (/), LinuxSwap et /home.<br>


<br>Le BIOS de la carte mère vient d’être mis à jour (dernière version, 2.27, avril 2011) <br><br>Suite à cette mise à jour mais avant l’installation Xub12.04, la séquence de démarrage se déroulait normallement : d’abord en affichant l’invitation d’accès au BIOS, et ensuite en offrant la liste des kernels Linux accumulés (six), de WindowxXP à titre équivalent pour lancer l’un d’eux. Le démarrage sous Ubuntu 10.10 se faisait ensuite normallement. Le démarrage sous Window XP se faisait aussi normallement. Cela, même après les dernières mises à jour Windows.<br>


<br>Sous Ubuntu 10.10, la commande grep boot /etc/fstab ne retournait rien, indiquant l’absence d’une partition de démarrage (/boot) distincte.<br><br><span style="color:rgb(51,0,51)">Sauriez-vous donc décrire la situation qui affecte mon système, et les étapes de résolution de l'erreur? Croyez-vous que les instructions suivantes et l’usage en ligne de l’utilitaire ‘Boot Repair’ apporte réparation ? :</span><br style="color:rgb(51,0,51)">


<br style="color:rgb(51,0,51)"><span style="color:rgb(51,0,51)"> <a href="http://doc.ubuntu-fr.org/boot-repair" target="_blank">http://doc.ubuntu-fr.org/boot-repair</a></span><br><br><br><span style="color:rgb(51,51,51)">Avec mes remerciements pour votre attention!</span><span><font color="#888888"><br style="color:rgb(51,51,51)">


<br style="color:rgb(51,51,51)"><span style="color:rgb(51,51,51)">Louis</span><br>
</font></span></blockquote></div><br>
</blockquote></div><br>