[Ubuntu-QC] Mot de passe

Steve Nadeau stevenado at gmail.com
Dim 15 Oct 22:34:41 UTC 2017


donc, selon le "ro" que l'on voit entre parenthèse, cela confirme que le
système est en lecture seule et non en lecture écriture "rw".

ok, je viens de trouver, c'est mon erreur, dans la commande "mount" du
début, le "=" doit être "," et doit s'écrire comme suit:

mount / -o remount,rw


Steve

-----------------------------------


Le 15 octobre 2017 à 18:22, François Huot <frhuot at gmail.com> a écrit :

> |  sur l'ordi problématique, la barre verticale est en deux morceaux.
>
> Voici le résultat:
>
>
> /dev/sda1 on / type ext4 (ro, relatime,data=ordered)
>
> François
>
>
>
>>
> Le 15 octobre 2017 à 18:16, Steve Nadeau <stevenado at gmail.com> a écrit :
>
>> il semble y avoir un problème avec la commande mount
>> ou plutôt un problème avec le disque
>>
>> je vais investiguer et te revenir, car tant que cette commande ne
>> fonctionne pas ça sert à rien d'aller plus loin.
>>
>> après avoir fait la commande "mount", peux-tu me donner le résultat de la
>> commande:
>> mount|grep sda1
>>
>> Steve
>>
>> -----------------------------------
>>
>>
>> Le 15 octobre 2017 à 18:11, François Huot <frhuot at gmail.com> a écrit :
>>
>>> La je viens de rlancer le tout et, après avoir entré mount / -o
>>> remount=rw
>>>
>>> ;e système me dit que
>>> /dev//sda1 is already mounted or / busy
>>>
>>> /dev//sda1 is already mounted on /
>>>
>>> puis,  après quelques secondes, un message en rouge et en jaune: TIME
>>> Time out waiting...
>>>
>>> DEPEND: Dependency failed for /dev//disk/by (suit un long nombre)
>>> DEPÊND : Dependency failed for SWAP
>>>
>>>
>>> Malgré tout, j,a relancé la procédure et retrouvé le message d'erreur de
>>> jeton d'authentification..
>>>
>>> ???
>>>
>>> Ave,
>>>
>>> François
>>>
>>>
>>>
>>> Le 15 octobre 2017 à 17:55, Steve Nadeau <stevenado at gmail.com> a écrit :
>>>
>>>> il faut que la commande "mount" soit faite avant sinon ça ne marche pas
>>>>
>>>> -----------------------------------
>>>>
>>>>
>>>> Le 15 octobre 2017 à 17:52, François Huot <frhuot at gmail.com> a écrit :
>>>>
>>>>> OK.. mais après avoir entré deux fois le ot de passe, je reçois le
>>>>> Message: Erreur de manipulation du jeton d'authentification. Mot de passe
>>>>> non changé.
>>>>>
>>>>> Mais je n'ai pas rebooté avant de faire la manipulation.. aurais-je dû?
>>>>>
>>>>> ​F.​
>>>>>
>>>>>
>>>>>>>>>>
>>>>> Le 15 octobre 2017 à 17:45, Steve Nadeau <stevenado at gmail.com> a
>>>>> écrit :
>>>>>
>>>>>> Salut François!
>>>>>>
>>>>>> tu aurais pû répondre à tous aussi, comme ça tout le monde en profite!
>>>>>>
>>>>>> Je ne comprends pas pourquoi la commande mount n'a pas fonctionné, tu
>>>>>> devras t'assurer qu'elle fonctionne avant le changement de mot de passe car
>>>>>> à ce point le système ne permet pas l'écriture des fichiers.
>>>>>>
>>>>>> tu dois remplacer code_utilisateur par frhuot
>>>>>>
>>>>>> bonne chance!
>>>>>>
>>>>>> Steve
>>>>>>
>>>>>> -----------------------------------
>>>>>>
>>>>>>
>>>>>> Le 15 octobre 2017 à 14:50, François Huot <frhuot at gmail.com> a écrit
>>>>>> :
>>>>>>
>>>>>>> Bonjour Steve,
>>>>>>>
>>>>>>> Comme il s'agit de «creuser» ce que tu me dis, je me permets de
>>>>>>> t'écrire à ton adresse personnelle...
>>>>>>>
>>>>>>> Tu indiques:
>>>>>>>
>>>>>>> mount / -o remount=rw
>>>>>>> passwd code_utilisateur
>>>>>>>
>>>>>>> ensuite saisir 2 fois le mot de passe et redémarrer avec la commande
>>>>>>> :
>>>>>>> reboot
>>>>>>>
>>>>>>>
>>>>>>> ​Pour mount / -o remount=rw: je reçois le message: Aucun fichier ou
>>>>>>> dossier de ce type
>>>>>>>
>>>>>>> je continue néanmoins et entre la seconde commande (passwd
>>>>>>> code_utilisateur)... là je reçois le message: l'utilisateur code
>>>>>>> utilisateur n'existe pas.
>>>>>>>
>>>>>>> Au fait, puisque mon nom d'utilisateur est frhuot, aurais-je dû
>>>>>>> entrer passwd code_frhuot ​?
>>>>>>>
>>>>>>> Merci,
>>>>>>>
>>>>>>> François
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-quebec/attachments/20171015/a8d2c1e0/attachment.html>


Plus d'informations sur la liste de diffusion Ubuntu-quebec