[Ubuntu-QC] Pas de son sous Skype mais du son avec Audacity

Louis Brouillette louis.brouillette at gmail.com
Ven 27 Mar 01:56:03 UTC 2015


Salut,
Tant qu’à faire, Firefox Hello aussi. Ça permettrait peut-être de voir.
Je sais que c’est rudimentaire comme commentaire, je suis un nouveau Linuxien mais des fois… ;)
Le 2015-03-26 à 21:48, André Cotte <andre at cotte.ca> a écrit :

> As-tu essayé Google Hangout pour les appels téléphoniques et/ou vidéo.
> 
> André Cotte
> 
> Le 26 mars 2015 16:33:53 HAE, frhuot <frhuot at gmail.com> a écrit :
> 32...
> 
> FH
> 
> 
> 2015-03-26 16:32 GMT-04:00 Frédéric Côté [via Ubuntu-Qc] <[hidden email]>:
> Est-ce que le Lubuntu est 32 ou 64 bit ?
> 
> On 26 March 2015 at 16:16, frhuot <[hidden email]> wrote:
> Je réponds aux deux derniers messages:
> 
> 1. pour le serveur pulse audio: quand je lance la commande suggérée, apparaît ceci: 
> 
> 1649 ? 00:02:16 pulseaudio (note:pulse audio appraît en rouge)   
> 
> 
> Skype: version 4.3   32 bits
> 
> 2. Pour la commande pacmd list-sinks apparaît cette longuue réponse: 
> 
> 
> pacmd list-sinks
> Welcome to PulseAudio! Use "help" for usage information.
> >>> 3 sink(s) available.
>     index: 1
>     name: <alsa_output.pci-0000_00_07.0.analog-stereo>
>     driver: <module-alsa-card.c>
>     flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
>     state: RUNNING
>     suspend cause: 
>     priority: 9959
>     volume: 0: 100% 1: 100%
>             0: 0,00 dB 1: 0,00 dB
>             balance 0,00
>     base volume: 100%
>                  0,00 dB
>     volume steps: 65537
>     muted: no
>     current latency: 49,94 ms
>     max request: 9 KiB
>     max rewind: 64 KiB
>     monitor source: 2
>     sample spec: s16le 2ch 44100Hz
>     channel map: front-left,front-right
>                  Stéréo
>     used by: 1
>     linked by: 3
>     configured latency: 56,00 ms; range is 56,00 .. 371,52 ms
>     card: 1 <alsa_card.pci-0000_00_07.0>
>     module: 6
>     properties:
>         alsa.resolution_bits = "16"
>         device.api = "alsa"
>         device.class = "sound"
>         alsa.class = "generic"
>         alsa.subclass = "generic-mix"
>         alsa.name = "CX20561 Analog"
>         alsa.id = "CX20561 Analog"
>         alsa.subdevice = "0"
>         alsa.subdevice_name = "subdevice #0"
>         alsa.device = "0"
>         alsa.card = "0"
>         alsa.card_name = "HDA NVidia"
>         alsa.long_card_name = "HDA NVidia at 0xc0000000 irq 19"
>         alsa.driver_name = "snd_hda_intel"
>         device.bus_path = "pci-0000:00:07.0"
>         sysfs.path = "/devices/pci0000:00/0000:00:07.0/sound/card0"
>         device.bus = "pci"
>         device.vendor.id = "10de"
>         device.vendor.name = "NVIDIA Corporation"
>         device.product.id = "0774"
>         device.product.name = "MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio"
>         device.form_factor = "internal"
>         device.string = "front:0"
>         device.buffering.buffer_size = "65536"
>         device.buffering.fragment_size = "32768"
>         device.access_mode = "mmap+timer"
>         device.profile.name = "analog-stereo"
>         device.profile.description = "Stéréo analogique"
>         device.description = "Audio interne Stéréo analogique"
>         alsa.mixer_name = "Nvidia MCP77/78 HDMI"
>         alsa.components = "HDA:14f15051,103c360a,00100000 HDA:10de0002,10de0101,00100000"
>         module-udev-detect.discovered = "1"
>         device.icon_name = "audio-card-pci"
>     ports:
>         analog-output-speaker: Haut-parleurs (priority 10000, latency offset 0 usec, available: no)
>             properties:
>                 device.icon_name = "audio-speakers"
>         analog-output-headphones: Casques analogiques (priority 9000, latency offset 0 usec, available: yes)
>             properties:
>                 device.icon_name = "audio-headphones"
>     active port: <analog-output-headphones>
>   * index: 2
>     name: <rtp>
>     driver: <module-null-sink.c>
>     flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
>     state: RUNNING
>     suspend cause: 
>     priority: 1000
>     volume: 0: 100% 1: 100%
>             0: 0,00 dB 1: 0,00 dB
>             balance 0,00
>     base volume: 100%
>                  0,00 dB
>     volume steps: 65537
>     muted: yes
>     current latency: 1,80 ms
>     max request: 1 KiB
>     max rewind: 1 KiB
>     monitor source: 4
>     sample spec: s16be 2ch 44100Hz
>     channel map: front-left,front-right
>                  Stéréo
>     used by: 1
>     linked by: 4
>     configured latency: 7,26 ms; range is 0,50 .. 2000,00 ms
>     module: 14
>     properties:
>         device.description = "RTP Multicast"
>         device.class = "abstract"
>         device.bus = "network"
>         device.icon_name = "network-server"
>     index: 3
>     name: <combined>
>     driver: <module-combine-sink.c>
>     flags: DECIBEL_VOLUME LATENCY 
>     state: IDLE
>     suspend cause: 
>     priority: 1000
>     volume: 0: 100% 1: 100%
>             0: 0,00 dB 1: 0,00 dB
>             balance 0,00
>     base volume: 100%
>                  0,00 dB
>     volume steps: 65537
>     muted: yes
>     current latency: 0,00 ms
>     max request: 9 KiB
>     max rewind: 0 KiB
>     monitor source: 5
>     sample spec: s16le 2ch 44100Hz
>     channel map: front-left,front-right
>                  Stéréo
>     used by: 0
>     linked by: 1
>     fixed latency: 56,00 ms
>     module: 16
>     properties:
>         device.class = "filter"
>         device.description = "Simultaneous output to Audio interne Stéréo analogique"
>         device.icon_name = "audio-card"
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Le 26 mars 2015 15:43, Frédéric Côté [via Ubuntu-Qc] <[hidden email]> a écrit :
> 
> Quel est la version de Skype ?
> Est-ce que le Lubuntu est 32 ou 64 bit ?
> Est-ce que le serveur "pulse audio" est démarré ? "ps -A | grep pulseaudio" (<- sans les doubles quote)
>  
> a+
> Fred
> 
> 2015-03-26 15:10 GMT-04:00 Steve Nadeau <[hidden email]>:
> 
> je continue à fouiller et lire, mais rien trouvé de précis à date...
> 
> est-ce possible de me retourner le résultat de cette commande depuis un terminal?
> 
> pacmd list-sinks
> 
> cela donnera plus de détail sur la carte de son.
> 
> merci.
> 
> Steve
> 
> -----------------------------------
> www.equipeautonomiste.ca
> https://twitter.com/Autonomistes
> http://www.linkedin.com/company/3225935
> facebook.com/groups/equipeautonomiste
> 
> Le 26 mars 2015 13:11, frhuot <[hidden email]> a écrit :
> 
> 
> 
> Voici:
> 
>  *-multimedia            
>        description: Audio device
>        produit: MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio
>        fabriquant: NVIDIA Corporation
>        identifiant matériel: 7
>        information bus: pci at 0000:00:07.0
>        version: a1
>        bits: 32 bits
>        horloge: 66MHz
>        fonctionnalités: pm msi ht bus_master cap_list
>        configuration: driver=snd_hda_intel latency=0 maxlatency=5 mingnt=2
>        ressources: irq:19 mémoire:c0000000-c0003fff
> 
> 
> Merci encore,
> 
> FH
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Le 26 mars 2015 13:00, Steve Nadeau-3 [via Ubuntu-Qc] <[hidden email]> a écrit :
> pouvez-vous envoyer le résultat de la commande suivante?
> 
> sudo lshw -C sound
> 
> Steve
> 
> -----------------------------------
> www.equipeautonomiste.ca
> https://twitter.com/Autonomistes
> http://www.linkedin.com/company/3225935
> facebook.com/groups/equipeautonomiste
> 
> Le 26 mars 2015 12:02, frhuot <[hidden email]> a écrit :
> Je réponds ici aux deux derniers messages
> 
> 1. au sujet du casque usb: je n'en ai pas sous la main.. par contre, j'ai un adaptateur USB qui accepte les deux jack à une extrémité... pas de résultat positif;
> 
> 2. j'ai installé la dizaine de choses que Steve me suggérait... en vain 
> 
> La je vais désinstaller Skype et l'installer à nouveau ensuite ... 
> 
> FH  
> <img width="0" height="0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
> 
> 2015-03-26 10:56 GMT-04:00 tottto [via Ubuntu-Qc] <[hidden email]>:
> Avec un casque USB.. ca donne quoi ?         
> 
> If you reply to this email, your message will be added to the discussion below:
> http://ubuntu-qc.124361.n3.nabble.com/Pas-de-son-sous-Skype-mais-du-son-avec-Audacity-tp4026251p4026269.html  
> To unsubscribe from Pas de son sous Skype mais du son avec Audacity, click here.
> NAML
> 
> 
> View this message in context: Re: Pas de son sous Skype mais du son avec Audacity
> Sent from the Ubuntu-Qc mailing list archive at Nabble.com.
> 
> --
> Ubuntu-quebec mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> 
> 
> -- 
> Ubuntu-quebec mailing list 
> [hidden email] 
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> 
> If you reply to this email, your message will be added to the discussion below:
> http://ubuntu-qc.124361.n3.nabble.com/Pas-de-son-sous-Skype-mais-du-son-avec-Audacity-tp4026251p4026271.html
> To unsubscribe from Pas de son sous Skype mais du son avec Audacity, click here.
> NAML
> 
> 
> View this message in context: Re: Pas de son sous Skype mais du son avec Audacity
> Sent from the Ubuntu-Qc mailing list archive at Nabble.com.
> 
> --
> Ubuntu-quebec mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> 
> 
> --
> Ubuntu-quebec mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> 
> 
> 
> -- 
> "In a world without walls, who really needs Windows"
> "Nothing is foolproof because fools are so ingenious"
> 
> -- 
> Ubuntu-quebec mailing list 
> [hidden email] 
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> 
> If you reply to this email, your message will be added to the discussion below:
> http://ubuntu-qc.124361.n3.nabble.com/Pas-de-son-sous-Skype-mais-du-son-avec-Audacity-tp4026251p4026274.html
> To unsubscribe from Pas de son sous Skype mais du son avec Audacity, click here.
> NAML
> 
> 
> 
> View this message in context: Re: Pas de son sous Skype mais du son avec Audacity
> Sent from the Ubuntu-Qc mailing list archive at Nabble.com.
> 
> --
> Ubuntu-quebec mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> 
> 
> 
> -- 
> "In a world without walls, who really needs Windows"
> "Nothing is foolproof because fools are so ingenious"
> 
> -- 
> Ubuntu-quebec mailing list 
> [hidden email] 
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> 
> If you reply to this email, your message will be added to the discussion below:
> http://ubuntu-qc.124361.n3.nabble.com/Pas-de-son-sous-Skype-mais-du-son-avec-Audacity-tp4026251p4026277.html
> To unsubscribe from Pas de son sous Skype mais du son avec Audacity, click here.
> NAML
> 
> 
> View this message in context: Re: Pas de son sous Skype mais du son avec Audacity
> Sent from the Ubuntu-Qc mailing list archive at Nabble.com.
> 
> -- 
> Ubuntu-quebec mailing list
> Ubuntu-quebec at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
> 
> -- 
> Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.
> -- 
> Ubuntu-quebec mailing list
> Ubuntu-quebec at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec

-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-quebec/attachments/20150326/0f88e305/attachment-0001.html>


More information about the Ubuntu-quebec mailing list