[Ubuntu-QC] Unity versus Gnome 3

Philippe Gauthier philippe.gauthier at deuxpi.ca
Jeu 5 Mai 17:27:12 UTC 2011


On Mon, 2 May 2011 20:42:39 -0400, Jean-Francois Theroux <jf at theroux.ca>
wrote:
> Ton fix ne fonctionne pas. Oh well, je ferai un clean install un moment
> donne.
> 
> 2011/5/1 Marc Deslauriers <marc.deslauriers at canonical.com>
> 
>> On Sun, 2011-05-01 at 23:12 -0400, Jean-Francois Theroux wrote:
>> > Oui. Ca dit quelque chose du genre: The driver is activated but not
in
>> > use. J'utilise nvidia-current.
>> >
>>
>> Ah, ça ressemble à ce bug:
>>
>> https://bugs.launchpad.net/ubuntu/+source/jockey/+bug/759804
>>
>> C'était supposé être arrangé dans la version finale de Natty. Est-ce
que
>> vous l'avez installé après la sortie officielle ou en version beta?
>>
>> Voici comment arranger:
>>
>> 1- Assurez-vous de bien avoir jockey-gtk version 0.9.2-0ubuntu5, sinon,
>> faites vos mises à jours.
>> 2- Faites "sudo dpkg-reconfigure nvidia-current"
>> 3- Redémarrer

J'écris juste pour signaler que mon poste de travail présente un problème
très similaire à partir d'une mise à jour de 10.10 à 11.04 (via
do-release-upgrade). Je vais émettre un bug sur Launchpad dès que j'aurai
le temps.

Voici un indice possible que j'ai dans /var/log/messages :

May  2 12:43:44 gridbug kernel: [1822913.362961] NVRM: API mismatch: the
client has the version 270.41.06, but
May  2 12:43:44 gridbug kernel: [1822913.362963] NVRM: this kernel module
has the version 260.19.06.  Please
May  2 12:43:44 gridbug kernel: [1822913.362964] NVRM: make sure that this
kernel module and all NVIDIA driver
May  2 12:43:44 gridbug kernel: [1822913.362965] NVRM: components have the
same version.

À suivre...


-- 
Philippe Gauthier <philippe.gauthier at deuxpi.ca>
http://www.deuxpi.ca/




Plus d'informations sur la liste de diffusion Ubuntu-quebec