[Ubuntu-QC] Problème récepteur radio depuis 10.10

Gilbert Dion gilbertdion at gmail.com
Mar 19 Oct 22:43:58 BST 2010


Fabian,

J'ai ajouté mon commentaire au bug 637339 (dans mon anglais pas terrible!).
Je crois que c'est le même problème, qui est l'erreur Can not open
/dev/mixer. Je crois que le fait que j'ai quand même du son est dû à la
façon dont est connectée ma carte au système, via une sortie Audio Out de ma
carte à la connexion Line In de mon ordinateur. Peut-être que les autres qui
ont commenté ont des cartes plus récentes qui se connectent différemment.

Voilà. C'est pas dramatique, juste un peu fatiguant de ne pas pouvoir monter
ou baisser le son de la radio sans tout monter ou baisser en même temps.

Merci,

Gilbert


Le 19 octobre 2010 05:40, Fabian Rodriguez <magicfab at ubuntu.com> a écrit :

>  On 10/16/2010 04:12 PM, Gilbert Dion wrote:
>
> Depuis la mise à niveau à 10.10, il se présente un petit problème lorsque
> j'ouvre gnomeradio. Une fenêtre s'affiche avec le message Impossible
> d'ouvrir /dev/mixer. Une fois que j'ai cliqué sur OK, la radio joue, mais le
> contrôle de volume de gnomeradio est sans effet. Le seul contrôle de volume
> possible est celui du système en général.
>
>
> Salut Gilbert,
>
> Dans Google j'ai cherché "gnomeradio" et "launchpad". ON tombe ici:
> https://bugs.edge.launchpad.net/ubuntu/+source/gnomeradio
>
> Dans cette liste j'ai trouvé un bug semblable que j'ai confirmé et trié
> "Medium":
> https://bugs.edge.launchpad.net/ubuntu/+source/gnomeradio/+bug/637339
>
> Cependant dans ce bug les deux utilisateurs indiquent ne pas avoir de son.
> Peut-être pourrais-tu partager ton cas et leur indiquer comment/pourquoi toi
> tu as du son ? Si vous déterminez que c'est qq'chose de différent, ouvre un
> nouveau bug à partir de ton ordi:
> ubuntu-bug gnomeradio
>
> Une fois que tu auras le # de bug, viens sur le canal IRC et on verra à ce
> qu'il soit complet:
> http://www.ubuntu-qc.org/drupal/webchat
>
> A+
>
> Fabian
>
>
>  Que sont donc devenus les /dev/mixer, dev/mixer1, /dev/mixer2 et
> /dev/mixer3 qui étaient présents dans 10.04?
>
>  Ma carte récepteur télé-radio est Bt878 Video Capture de Brooktree
> Corporation. Le contenu de /etc/modprobe.d/Bttv est:
>
>> # i2c
>>
> alias char-major-89 i2c-devb
>>
> options i2c-algo-bit bit_test=1
>>
> # bttv
>>
> alias char-major-81 videodev
>>
> alias char-major-81-0 bttv
>>
> # My TV Card
>>
> # options bttv card=70 tuner=43 radio=1 pll=1 adc_crush=0
>>
> options bttv card=70 tuner=2 radio=1
>>
>
>  Gilbert
>
>
>
> --
> Ubuntu-quebec mailing list
> Ubuntu-quebec at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-quebec/attachments/20101019/01f96636/attachment.htm 


Plus d'informations sur la liste de diffusion Ubuntu-quebec