[Ubuntu-QC] Ma carte graphique a sauté

Gilbert Dion gilbertdion at gmail.com
Ven 26 Mar 22:13:04 GMT 2010


Le 26 mars 2010 13:18, Marc-Antoine Daneau <daneau.marc-antoine at videotron.ca
> a écrit :

>  Bonjour,
>
> Il devrait être possible de démarrer sur un liveCD, puis de copier
> xorg.conf du livecd pour remplacer le xorg.conf de ton ordinateur.
>

Marc-Antoine,

Merci. Ta proposition m'a mis sur la bonne voie pour régler mon problème.
(Il m'est tout de même venu à idée de démarrer en LiveCD en me rendant à mon
rendez-vous au début de l'après-midi. Dans la frustration et l'énervement de
ce matin, cette solution ne m'était pas venue.)

Donc, démarre le LiveCD, fouille dans son /etc/X11... Pas de xorg.conf sur
le LIveCD! J'ai donc supprimé xorg.conf sur ma partition système (renommé,
en fait, juste au cas) et j'ai redémarré. Et ça a marché.

Donc, la résolution du problème, c'est: Mettez xorg.conf à la poubelle!
Est-ce à dire que xorg.conf, c'est pour les configurations particulières?

En tout cas, l'essentiel, c'est que ça marche. Même si les jolis effets de
compiz, cairo-dock et tout ça ont disparu. Pour linstant, j'ai du boulot en
retard. Je me rééquiperai d'une carte graphique performante après. Celle que
j'ai est une ATI Radeon RS480 (Express 200G Series) et le pilote fourni est
pas vargeux...

Gilbert
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-quebec/attachments/20100326/b4cd654f/attachment.htm 


Plus d'informations sur la liste de diffusion Ubuntu-quebec