[Ubuntu-QC] Régression?

Gilbert Dion gilbertdion at gmail.com
Dim 13 Juin 05:12:39 BST 2010


Merci, Steve, de tes encouragements! Mais...

Comprenne qui peut! Redémarrer avec l'un des noyaux précédents ne change
rien. Créer un nouveau compte non plus. SI je démarre sur un CD live de
Lucid, je n'ai pas de connexion. Si je démarre sur un CD de Karmic, ça
marche du premier coup, à tout coup. Les
linux-backports-modules-wireless-2.6.32-22-generic et
linux-backports-modules-wireless-lucid-generic (l'un installe l'autre) sont
là, sans succès.

Et ce n'est même plus une question de WPA ou WPA2: même sans sécurité, ça ne
marche pas. (encore une fois, sous karmic, ça marche).

Je sais bien que Fabian a modifié la priorité de ce bogue dans Launchpad.
J'aimerais bien fournir tous les messages système nécessaires pour faire
avancer les choses. Mais je ne sais pas comment apporter mon aide.

En attendant, dans les journaux système (kern.log), je lis:

wlan0: direct probe to AP 00:21:91:d3:44:95 (try 1)
wlan0: direct probe to AP 00:21:91:d3:44:95 (try 2)
wlan0: direct probe to AP 00:21:91:d3:44:95 (try 3)
wlan0: direct probe to AP 00:21:91:d3:44:95 timed out
wlan0: direct probe responded
wlan0: authenticate with AP 00:21:91:d3:44:95 (try 1)
wlan0: authenticate with AP 00:21:91:d3:44:95 (try 2)
wlan0: authenticate with AP 00:21:91:d3:44:95 (try 3)
wlan0: authenticate with AP 00:21:91:d3:44:95 timed out

et ça recommence.

Je reboote. Petir changement:

Jun 13 00:00:28 gilbert-laptop kernel: [ 30.563516] ADDRCONF(NETDEV_UP):
wlan0: link is not ready
Jun 13 00:00:28 gilbert-laptop kernel: [ 30.592568] eth0: link down
Jun 13 00:00:28 gilbert-laptop kernel: [ 30.593099] ADDRCONF(NETDEV_UP):
eth0: link is not ready
Jun 13 00:00:28 gilbert-laptop kernel: [ 30.933517] ppdev: user-space
parallel port driver
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.151599] wlan0: direct probe to
AP 00:21:91:d3:44:95 (try 1)
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.151655] wlan0: direct probe to
AP 00:21:91:d3:44:95 (try 1)
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.343119] wlan0: direct probe to
AP 00:21:91:d3:44:95 (try 2)
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.481459] wlan0: direct probe
responded
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.481468] wlan0: authenticate with
AP 00:21:91:d3:44:95 (try 1)
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.674304] wlan0: authenticate with
AP 00:21:91:d3:44:95 (try 2)
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.875067] wlan0: authenticate with
AP 00:21:91:d3:44:95 (try 3)
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.923517] wlan0: authenticated
Jun 13 00:00:56 gilbert-laptop kernel: [ 58.923554] wlan0: associate with AP
00:21:91:d3:44:95 (try 1)
Jun 13 00:00:57 gilbert-laptop kernel: [ 59.123067] wlan0: associate with AP
00:21:91:d3:44:95 (try 2)
Jun 13 00:00:57 gilbert-laptop kernel: [ 59.124074] wlan0: RX AssocResp from
00:21:91:d3:44:95 (capab=0x421 status=0 aid=2)
Jun 13 00:00:57 gilbert-laptop kernel: [ 59.124080] wlan0: associated
Jun 13 00:00:57 gilbert-laptop kernel: [ 59.125048] ADDRCONF(NETDEV_CHANGE):
wlan0: link becomes ready
Jun 13 00:00:57 gilbert-laptop kernel: [ 59.176846] wlan0: disassociated
from 00:21:91:d3:44:95 (Reason: 1)
Jun 13 00:00:57 gilbert-laptop kernel: [ 59.192653] wlan0: deauthenticating
from 00:21:91:d3:44:95 by local choice (reason=3)
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.338507] wlan0: direct probe to
AP 00:21:91:d3:44:95 (try 1)
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.540071] wlan0: direct probe to
AP 00:21:91:d3:44:95 (try 2)
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.564901] wlan0: direct probe
responded
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.564909] wlan0: authenticate with
AP 00:21:91:d3:44:95 (try 1)
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.630786] wlan0: authenticated
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.630820] wlan0: associate with AP
00:21:91:d3:44:95 (try 1)
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.762867] wlan0: RX AssocResp from
00:21:91:d3:44:95 (capab=0x421 status=0 aid=2)
Jun 13 00:00:58 gilbert-laptop kernel: [ 60.762872] wlan0: associated
Jun 13 00:01:03 gilbert-laptop kernel: [ 65.343024] wlan0: deauthenticating
from 00:21:91:d3:44:95 by local choice (reason=3)
Jun 13 00:01:29 gilbert-laptop kernel: [ 91.820077] Clocksource tsc unstable
(delta = -206218449 ns)

Un laptop ou un netbook sans Wi-Fi, ça ne sert à rien!

Gilbert



Le 12 juin 2010 11:59, Steve Nadeau <stevenado at gmail.com> a écrit :

> Bonjour Gilbert!
>
> il est toujours possible de démarrer l'ordi avec un noyau précédant pour
> confirmer si c'est vraiment à cause du noyau.
>
> je suggère toujours de faire le test en créant un nouvel utilisateur
> (admin)  pour vérifier si ça fait le même problème.
>
> moi j'ai déjà eu ce problème, je crois on en a déjà discuté, j'avais dû
> installer le paquet  linux-backports-modules-wireless-lucid-generic et
> depuis je n'ai plus eu de problèmes...
> j'ai 3 autres ordis en wifi et aucun problème avec WPA2.
>
> moi je n'ai jamais été aussi content d'une distribution Ubuntu...
>
> donc, patience... y'a sûrement une solution!
>
> bonne journée!
>
>
> 2010/6/12 Gilbert Dion <gilbertdion at gmail.com>
>
>> Ça va de mal en pis depuis que je suis passé à Lucid.
>>
>> 1. Je ne suis plus capable d'établir de connexion Wi-Fi avec mon laptop.
>> Au début, j'ai dû passer de WPA2 à WPA; maintenant, c'est plus du tout.
>>
>> 2. J'étais toujours capable de me connecter avec mon netbook. Mais cette
>> semaine, il y a eu une mise à jour, du noyau sans doute, puisqu'il m'était
>> demandé de redémarrer. Depuis, plus de Wi-Fi (mot de passe erroné, comme sur
>> le laptop).
>>
>> 3. Toujours sur mon desktop, ma carte TV et radio (BT878 Prolink
>> Pixelview), qui marchait très bien sour Karmic, ne me donne plus ce plaisir
>> depuis le passage à Lucid.
>>
>> 4. Sur mon desktop, j'en suis toujours au noyau 2.6.32-21, alors que les
>> deux autres sont rendus à 2.6.32-22. (Mais à voir ce qui se passe sur les
>> deux autres, c'est peut-être aussi bien ainsi?)
>>
>> J'ai passé des heures et des heures à fouiller pour tenter de simplement
>> remettre en état de fonctionnement normal des machines qui se portaient bien
>> avant le mois de mai, sans résultat autre que de la frustration accumulée.
>>
>> Concernant le Wi-Fi, suis-le seul à qui c'est arrivé? Sans doute non, car
>> pour le eeepc d'un copain, c'est pareil: plus moyen de connecter en mode
>> protégé depuis Lucid.
>>
>> Gilbert
>>
>>
>> --
>> Ubuntu-quebec mailing list
>> Ubuntu-quebec at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
>>
>>
>
> --
> Ubuntu-quebec mailing list
> Ubuntu-quebec at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quebec
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-quebec/attachments/20100613/89b2fb2a/attachment-0001.htm 


Plus d'informations sur la liste de diffusion Ubuntu-quebec