[Ubuntu-QC] Mplayer, impossible de mettre à jour

Steve Nadeau stevenadeau at yahoo.com
Dim 3 Mai 23:20:23 BST 2009


Bonjour Jean!

voici le résultat si j'essai de désinstaller la librairie...
je ne crois pas que ce soit la bonne solution...
je me demande s'il y a d'autres personnes dans la même situation étant donné la quantité de gens qui utilisent Mplayer et que beaucoup ont passé à Jaunty. 

merci... 
Steve :)

root at steve-ubuntu:/home/steve# apt-get remove libdirectfb-1.0-0
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  python-fstab python-alsaaudio evolution-common libclxclient3 texlive-extra-utils libmono-getoptions2.0-cil libmono-posix1.0-cil libgsf-gnome-1-114
  libqca2 python-musicbrainz2 libqimageblitz4 guile-1.8 python-psyco texlive-base-bin-doc libcompizconfig0 telepathy-salut kdeplasma-addons-data
  libgconf2.24-cil gtk-balanzan-theme lilypond-doc lilypond-data libtelepathy-glib0 libsensors4 swh-plugins texlive-base python-meminfo-total
  wallpaper-balanzan-theme libgconf2-ruby vorbis-tools texlive xchat-common texlive-fonts-recommended libgda3-common texlive-pstricks-doc libdiscid0
  libjinglebase0.3-0 libboost-program-options1.35.0 libvamp-hostsdk2 gnome-cards-data lmodern libftgl2 libhttp-response-encoding-perl libdvdcss2
  libzlcore-data telepathy-mission-control toolame libmissioncontrol-client0 python-pymad libzltext0.9 libgoocanvas-common libatk1-ruby1.8 texlive-common
  libmono-data1.0-cil gftp-text python-sqlalchemy compizconfig-backend-gconf libvncserver0 audacity-data amarok-common python-pyogg gftp-common xdotool
  lxde-common python-dev libempathy-common python-qt4-common libpulse-mainloop-glib0 computer-janitor libart2.24-cil libvamp-sdk1 libboost-thread1.37.0
  libjinglexmllite0.3-0 texlive-pstricks icon-balanzan-theme libdvbpsi4 python-utidylib texlive-base-bin libeet1 libloudmouth1-0 dontzap python-pyvorbis
  libjinglep2p0.3-0 ruby1.8 dvipdfmx guile-1.6-libs tetex-bin ubuntustudio-gdm-theme libakonadiprivate1 libqt4-xmlpatterns libtorrent-rasterbar2
  libgoffice-0-6-common python-ogg blop libvlc2 libtidy-0.99-0 libqt4-help prosper arj gstreamer0.10-plugins-farsight tipa ruby
  texlive-latex-recommended-doc python-avahi uno-libs3 cmt telepathy-haze texlive-latex-base-doc vlc-nox python-mutagen python-compizconfig libprotobuf3
  python-qt4-dbus oss-compat python-sip4 libjinglexmpp0.3-0 libwxbase2.6-0 dkms libmono-getoptions1.0-cil libwxbase2.8-0 libgconf2-ruby1.8 lsdvd ladspa-sdk
  libclthreads2 lm-sensors python-feedparser libhttp-server-simple-perl avant-window-navigator-data libsigc++-1.2-5c2 virtualbox-ose-source libqthreads-12
  libglib2-ruby1.8 pgf gnome-games-data hddtemp libtunepimp5 python2.6-dev python-dateutil texlive-latex-recommended telepathy-gabble
  libmissioncontrol-server1 libwww-mechanize-perl libtelepathy2 libpoppler-qt4-3 libiso9660-5 ssh texlive-generic-recommended libfakekey0 ure
  gstreamer0.10-nice python-changesettings kdebase-workspace-data libmono-data2.0-cil ksysguardd texlive-latex-base texlive-fonts-recommended-doc
  kdepimlibs5 pulseaudio-module-zeroconf python-tunepimp libzlcore0.9 liblua5.1-0 libaubio2 libgda3-bin libkonq5-templates ps2eps libx11-protocol-perl
  libgda3-3 libart2-ruby1.8 filezilla-common mpg321 akonadi-server libgnome2-gconf-perl latex-beamer compiz-fusion-plugins-extra libqca2-plugin-ossl
  lxde-settings-daemon vlc-data libgconfmm-2.6-1c2 libtar libboost-filesystem1.37.0 libgnome-vfs2.24-cil libgnome-vfsmm-2.6-1c2a odt2txt libruby1.8
  libclalsadrv1 libgmime2.2a-cil latex-xcolor gdm-balanzan-theme python-xlib libnice0 miro-data libvlccore0 python-chardet lame libvcdinfo0 openssh-server
  libguile-ltdl-1 texlive-doc-base libebml0 p7zip-full tex-common kdepimlibs-data lacheck libboost-system1.37.0 libmatroska0 libmsn0.1 python-libtorrent
  texinfo libboost-python1.37.0 libgdl-1-common
Veuillez utiliser « apt-get autoremove » pour les supprimer.


Les paquets suivants seront ENLEVÉS :
  adept akonadi-kde akregator alacarte amarok apport-gtk apport-qt apturl at-spi audacity avant-window-navigator avidemux avidemux-common
  awn-applets-c-core awn-applets-python-core awn-manager balanzan-theme beast bluez-gnome brasero brltty-x11 bse-alsa checkbox-gtk cheese chromium-browser
  compiz compiz-fusion-plugins-main compiz-gnome compiz-plugins compizconfig-settings-manager computer-janitor-gtk contact-lookup-applet cpufire-applet
  deskbar-applet desktop-base desktop-switcher emesene empathy eog evince evolution evolution-data-server evolution-documentation-en evolution-indicator
  evolution-plugins evolution-webcal exo-utils f-spot fast-user-switch-applet fbreader ffmpeg file-roller filezilla firefox firefox-3.0
  firefox-3.0-branding firefox-3.0-gnome-support firefox-gnome-support flashplugin-installer flashplugin-nonfree fluidsynth-dssi gajim gcalctool gcdmaster
  gconf-editor gdebi gdebi-kde gdm gdm-guest-session gedit gftp gftp-gtk gksu gmail-notify gmotionlive gnome-about gnome-accessibility-themes
  gnome-app-install gnome-applets gnome-art gnome-balanzan-theme gnome-codec-install gnome-control-center gnome-games gnome-icon-theme gnome-keyring
  gnome-mag gnome-media gnome-menus gnome-mount gnome-netstatus-applet gnome-nettool gnome-network-admin gnome-orca gnome-panel gnome-pilot
  gnome-pilot-conduits gnome-power-manager gnome-screensaver gnome-session gnome-session-canberra gnome-settings-daemon gnome-spell
  gnome-splashscreen-manager gnome-system-monitor gnome-system-tools gnome-terminal gnome-themes gnome-themes-selected gnome-themes-ubuntu gnome-user-guide
  gnome-user-guide-es gnome-user-guide-fr gnome-utils gnome-web-photo go-home-applet gparted gpicview gstreamer0.10-plugins-bad
  gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-good gstreamer0.10-x gtick gtk-qt-engine gtk2-engines gtk2-engines-murrine gtk2-engines-pixbuf
  gtk2-engines-xfce gucharmap gui-apt-key guidance-power-manager human-netbook-theme human-theme hwtest-gtk indicator-applet indicator-messages
  install-package isomaster kaddressbook kde-printer-applet kde-window-manager kde-zeroconf kdebase-plasma kdebase-runtime kdebase-runtime-bin-kde4
  kdebase-workspace-bin kdebase-workspace-libs4+5 kdebluetooth kdegraphics-strigi-plugins kdemultimedia-kio-plugins kdepasswd kdepim-kresources
  kdepim-strigi-plugins kdeplasma-addons kdesudo kdm kfind kgrubeditor khelpcenter4 klipper kmix konqueror-nsplugins kopete korganizer krdc krfb ksnapshot
  ksysguard ksystemlog ktimetracker kuser kwalletmanager language-selector language-selector-qt leafpad libatspi1.0-0 libavahi-ui0 libawn-extras0 libawn0
  libbonoboui2-0 libbrasero-media0 libcairo-perl libcairo-ruby1.8 libcairo2 libcairomm-1.0-1 libcanberra-gtk-module libcanberra-gtk0 libclutter-0.8-0
  libclutter-gtk-0.8-0 libcryptui0 libdeskbar-tracker libdirectfb-1.0-0 libedataserverui1.2-8 libeel2-2 libempathy-gtk-common libempathy-gtk19 libempathy23
  libevdocument1 libevolution5.0-cil libevview1 libexchange-storage1.2-3 libexo-0.3-0 libflickrnet2.1.5-cil libgail-common libgail-gnome-module libgail18
  libgcj9-0-awt libgcr0 libgdict-1.0-6 libgdiplus libgdk-pixbuf2-ruby1.8 libgdl-1-0 libgksu2-0 libglade2-0 libglade2-ruby libglade2-ruby1.8 libglade2.0-cil
  libglademm-2.4-1c2a libgnome-desktop-2-11 libgnome-media0 libgnome-pilot2 libgnome-window-settings1 libgnome2-canvas-perl libgnome2-perl libgnome2-ruby
  libgnome2-ruby1.8 libgnome2-wnck-perl libgnome2.24-cil libgnomecanvas2-0 libgnomecanvas2-ruby1.8 libgnomecanvasmm-2.6-1c2a libgnomedesktop2.20-cil
  libgnomekbd3 libgnomekbdui3 libgnomemm-2.6-1c2 libgnomepanel2.24-cil libgnomeprint2.2-0 libgnomeprintui2.2-0 libgnomeui-0 libgnomeuimm-2.6-1c2a
  libgoffice-0-6 libgoffice-gtk-0-6 libgoo-canvas-perl libgoocanvas3 libgpod-common libgpod4 libgraphviz4 libgstfarsight0.10-0 libgtk-vnc-1.0-0
  libgtk2-imageview-perl libgtk2-perl libgtk2-ruby1.8 libgtk2-trayicon-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-cil libgtkglext1 libgtkhtml-editor0
  libgtkhtml2-0 libgtkhtml3.14-19 libgtkimageview0 libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0 libgtkspell0 libgucharmap7 libgweather1
  libindicate1 libkcddb4 libkdecorations4 libkdepim4 libkexiv2-7 libkholidays4 libkleo4 libkonq5 libkpgp4 libksieve4 libkwineffects1
  liblaunchpad-integration1 liblpint-bonobo0 libmagickcore1 libmagickwand1 libmaildir4 libmbca0 libmetacity0 libmimelib4 libmjpegtools-1.9
  libmono-addins-gui0.2-cil libmono-cairo1.0-cil libmono-cairo2.0-cil libmono-system-web1.0-cil libmono-system-web2.0-cil libmono1.0-cil libmono2.0-cil
  libnautilus-burn4 libnautilus-extension1 libnotify-bin libnotify0.4-cil libnotify1 libobrender21 libokularcore1 libpanel-applet2-0 libpango1-ruby1.8
  libpango1.0-0 libpangomm-1.4-1 libplasma3 libpolkit-gnome0 libpoppler-glib3 libpoppler-glib4 libpt-1.10.10 libqedje0 libqt4-webkit libqzion0 librsvg2-2
  librsvg2-2.18-cil librsvg2-bin librsvg2-common libsdl-image1.2 libsdl1.2debian libsdl1.2debian-alsa libsexy2 libtelepathy-farsight0 libthunar-vfs-1-2
  libtotem-plparser12 libtracker-gtk0 libunique-1.0-0 libvte9 libwmf0.2-7-gtk libwnck2.20-cil libwnck22 libwxgtk2.6-0 libwxgtk2.8-0 libxfcegui4-4 libxine1
  libxine1-console libxine1-misc-plugins libxine1-plugins libxine1-x libzlui-gtk lilypond listen luvcview lxappearance lxde lxde-core lxpanel lxrandr
  lxsession-lite lxterminal mail-notification metacity miro mjpegtools mousetweaks mozilla-mplayer mozilla-plugin-vlc mplayer nautilus nautilus-gksu
  nautilus-open-terminal nautilus-sendto nautilus-share nautilus-wallpaper neodivxlazarus netbook-launcher network-manager-gnome notification-daemon
  notify-osd obconf obex-data-server okular okular-extra-backends onboard open-vm-toolbox openbox openbox-themes openoffice.org-base-core
  openoffice.org-calc openoffice.org-core openoffice.org-draw openoffice.org-emailmerge openoffice.org-gnome openoffice.org-gtk openoffice.org-impress
  openoffice.org-math openoffice.org-thesaurus-en-us openoffice.org-writer padevchooser paman paprefs patchage pavucontrol pavumeter pcmanfm perlmagick
  phonon phonon-backend-gstreamer phonon-backend-xine pidgin pidgin-guifications pidgin-libnotify pidgin-otr pidgin-sipe pinentry-gtk2
  plasma-widget-quickaccess plasmoid-quickaccess policykit-gnome policykit-kde powermanagement-interface pybootchartgui python-awn python-awn-extras
  python-awnlib python-beagle python-cairo python-glade2 python-gmenu python-gnome2 python-gnome2-desktop python-gnome2-extras python-gnomecanvas
  python-gtk2 python-gtkhtml2 python-gtksourceview2 python-kde4 python-kde4-dev python-launchpad-integration python-notify python-plasma python-pyatspi
  python-qt4 python-sexy python-uno python-virtkey python-vte rhythmbox rss-glx scim scim-bridge-agent scim-bridge-client-gtk scim-gtk2-immodule
  scim-modules-table scim-tables-additional screenlets screensaver-default-images seahorse seahorse-plugins shutter simple-ccsm smplayer smplayer-themes
  software-properties-gtk software-properties-kde ssh-askpass-gnome synaptic system-config-printer-gnome system-config-printer-kde systemsettings
  tangerine-icon-theme tango-icon-theme-common terminator terminatorx thunar thunar-archive-plugin thunar-media-tags-plugin thunar-thumbnailers
  thunar-volman tomboy totem totem-gstreamer totem-plugins tracker tracker-search-tool tracker-utils transmission-gtk tsclient ubufox ubuntu-artwork
  ubuntu-desktop ubuntu-docs ubuntu-tweak ubuntustudio-controls update-manager update-manager-kde update-notifier usb-creator vinagre vino virtualbox-ose
  vlc webfav window-picker-applet xarchiver xchat xdg-user-dirs-gtk xfce4 xfce4-appfinder xfce4-battery-plugin xfce4-clipman-plugin xfce4-cpugraph-plugin
  xfce4-eyes-plugin xfce4-fsguard-plugin xfce4-governor-plugin xfce4-mailwatch-plugin xfce4-mixer xfce4-mount-plugin xfce4-netload-plugin
  xfce4-notes-plugin xfce4-panel xfce4-places-plugin xfce4-quicklauncher-plugin xfce4-screenshooter xfce4-screenshooter-plugin xfce4-sensors-plugin
  xfce4-session xfce4-settings xfce4-smartbookmark-plugin xfce4-systemload-plugin xfce4-taskmanager xfce4-utils xfce4-verve-plugin xfce4-weather-plugin
  xfce4-xkb-plugin xfdesktop4 xfprint4 xfwm4 xfwm4-themes xscreensaver xscreensaver-data xscreensaver-gl xsensors xsynth-dssi xubuntu-artwork
  xubuntu-default-settings xulrunner-1.9 xulrunner-1.9-gnome-support xvidcap yelp zenity
0 mis à jour, 0 nouvellement installés, 539 à enlever et 0 non mis à jour.
Après cette opération, 1330Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? 



--- El dom 3-may-09, Jean Argenty <jean.argenty at gmail.com> escribió:

> De: Jean Argenty <jean.argenty at gmail.com>
> Asunto: Re: Mplayer, impossible de mettre à jour
> A: stevenadeau at yahoo.com
> Cc: "ubuntu-fr" <ubuntu-fr at lists.ubuntu.com>, ubuntu-quebec at lists.ubuntu.com
> Fecha: domingo, 3 mayo, 2009, 4:50 pm
> Je dis peut-être une bêtise mais ne peux-tu pas demander
> la suppression du
> paquet libdirectfb trop récent puis demander
> l'installation de Mplayer ?
> Dans ce cas apt devrait te proposer d'installer la
> dépendance qui convient à
> la dernière version de MPlayer.
> 



      ____________________________________________________________________________________
¡Obtén la mejor experiencia en la web!
Descarga gratis el nuevo Internet Explorer 8. 
http://downloads.yahoo.com/ieak8/?l=e1



Plus d'informations sur la liste de diffusion Ubuntu-quebec