[Ubuntu-QC] Compiz et mes problèmes d'affichage

Mathieu Trudel-Lapierre mathieu.tl at gmail.com
Mar 9 Juin 14:40:28 BST 2009


Pas vraiment de problème de mon côté non plus avec du matériel ATI (un
Thinkpad T60 avec une ATI X1300 intégrée). J'utilise deux écrans
(celui du laptop et un LCD externe), les effets spéciaux, des
vidéos...

Seul surprise: ma carte n'était plus supportée par les pilotes
directement d'ATI: il m'a fallu aller vers le pilote libre, qui
fonctionne à merveille sur mon système. Ceci dit, je sais déjà qu'il
ne supporte pas nécessairement toutes les cartes récentes. Il
simplifie cependant énormément le processus d'installation du système.

Je teste maintenant Karmic sur ce même système avec de très bons résultats.

On roule également Linux comme poste de travail, au travail, sur des
systèmes plus récents comme un Thinkpad X200s, ou beaucoup plus
anciens (encore, Thinkpad, mais un A20m..,), avec des résultats plus
qu'acceptables. Mon A20 pour les tests ne roule pas les effets,
évidemment, et n'est pas le plus rapide, mais il est tout à fait
travaillable. Mon T60 que j'utilise chaque jour, quant à lui... rien à
redire! :D

Même histoire sur mon Dell Studio Hybride: initialement, sur 8.10, il
y a eu quelques accrochages, mais depuis 9.04 ca fonctionne très bien.
Ici aussi, c'est du matériel "peu" ou "mal" supporté: le chipset 945
d'Intel, une carte graphique Intel X3100... Mais pour moi, ca marche
bien, et sans trop devoir faire de modifications.

Mathieu Trudel
mathieu.tl at gmail.com



Plus d'informations sur la liste de diffusion Ubuntu-quebec