Plus de connexion: problème résolu

Gilbert Dion diong at arobas.net
Dim 27 Juil 05:15:44 BST 2008


Dormez tranquilles. J'ai résolu mon problème. 

Je suis gêné de révéler quelle était la source de mes malheurs. 

Sur la tranche avant du portable Acer Aspire 5050 se trouve un petit
commutateur qui sert à activer-désactiver la fonction sans fil. Ce
commutateur est accompagné d'un diode luminescent optionnel,
c'est-à-dire que le diode est là, mais son fonctionnement est optionnel.
Cette option, j'ignore pourquoi, n'est pas incluse sur ma machine.
(peut-être que ça fonctionnait sous le Windows Vista préinstallé que
j'ai viré pour installer linux. Ce qui voudrait dire que linux ne gère
pas cette option?) 

Donc, on peut accrocher ce commutateur sans s'en rendre compte rien
qu'en manipulant l'ordinateur. Comme le diode luminescent ne s'allume
pas, on ne peut pas savoir dans quel état est le sans fil et si on l'a
commuté sans le vouloir. Bref, un bouton encombrant et mal chié.

Ça ne m'était jamais arrivé jusqu'à maintenant. C'est pourquoi je
n'avais jamais envisagé que le problème eût pu venir de là. 

Je suis désolé de vous avoir lancé sur une réflexion cul-de-sac. Mais en
même temps, je suis agréablement surpris de la réponse immédiate et
collaboratrice reçue. 

Merci à vous tous! Vu votre empressement à venir en aide aux pauvres
inexpérimentés comme moi, je reviendrai bientôt sévir avec un autre
problème, fondé celui-là: mon passage de 7.10 à 8.04 s'est mal fait (et
je suis revenu à 7.10). Ou bien je n'avais pas de son ou bien je n'avais
pas de wifi. Est-ce mal de s'en tenir à 7.10?

Gilbert Dion





Plus d'informations sur la liste de diffusion Ubuntu-quebec